Jump to content

Galacticrraft glitched


Recommended Posts

I'm not sure if this is a glitch, but power doesn't want to transfer though the cables. I've hooked a coal generator up to a circuit fabricator and nothing happens. tried a battery box and it didn't work. then tried a solar panel, power still didn't connect. Yes I've hooked it up right and I am using aluminum wires. If anyone else is somehow using this correctly please explain how you  made it work.

Link to post
Share on other sites

Just FYI, on Our BETA server for this mod, whenever we used the Fuel loader WITH ANY POWER SCOURCE to load Fuel into the spaceship.

The server crashed. and continued to crash as soon as THAT chunk loaded. the only cure was to remove the Chunk.

we tried everything, but it appers to just corrupt the chunk the Fuel loader is in. Not sure if anyone else is having problems with this.

Link to post
Share on other sites

I have done some testing last night. It seem you can not use cables to power the Electric furnish and the circuit fabricator.

It also seems you can not let energy flow from the energy storage boxes Without the battery switching from place inside of it.

 

(This was on 1.0.5 i dont know if it is fixed in 1.0.6)

 

The onlt things that seems the be working on power was from the machines for oxygen. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...