Jump to content

Recommended Posts

I've been playing the pack for a bit now but I've been having an issue with not having any vannila sounds. I've tried copying and pasting the assests from vannila over to the packs assests file but nupe still not working. I've redownloaded and i've even tried to delete the weather mod but after that my mc just crashes on the mojang screen. Help?

Link to post
Share on other sites

I've been playing the pack for a bit now but I've been having an issue with not having any vannila sounds. I've tried copying and pasting the assests from vannila over to the packs assests file but nupe still not working. I've redownloaded and i've even tried to delete the weather mod but after that my mc just crashes on the mojang screen. Help?

same here

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By xd20111
      When i start hexxit ihave no sound and i dont know why. Can somebody help?
    • By akfkrks
      So, some people, like me, have been getting some issues with Minecraft and Technic Launcher, where there will be no sound. Following this easy fix will get you up and running...
       
    • By Nickname
      Whenever I run a modpack (any modpack) while Online all the sounds are okay, but when I play in Offline mode there are no sounds at all, not even in the main menu or ambient sounds, complete silence.
      I have little time with internet connection so I commonly play in offline mode, and as you can see, without the sound.
      I would lke to know what could be causing this and how could I fix this, I've already tried re-installing modpacks and changing their versions but happens with all the modpacks I have installed (all of them are "official" modpacks that come with the platfom {Tekkit, Tekkit classic, Jogbox, etc...}) so I think it could be a problem with the platform itself.
      I'm using the maximum (1gb) storage option, just saying.
      I have quite the beefy computer, HP Envy 15, AMD version. (Not Nvidia+intel) With 16GBRAM.
      I've seen people are having similar problems with their audios but have found no solution.
      Would love if someone could take a look inside the platform, there might be something out of place [more likely with the offline mode]
      I'm really starting to miss the sound of blocks being mined.
    • By Repclics
      Hello everybody. I have realized that most people in Minecraft 1.6.4 don't have sound such as chests, menu buttons and mobs. Well there is a fix for it, but... It might take a while to download the file. Here is the file and the tutorial.
       
      First you have to download this: MCAssets.rar
       
      Then go to this tutorial and follow the instructions...
×
×
  • Create New...