Jump to content
sgiratch

Server crashes at player login after 1.0.6-update

Recommended Posts

After updating to 1.0.6 the server crashes every time I log in.

 

Wrong location! EntityCreeper['Creeper'/371, l='world', x=, y=, z =]
 java.lang.Exception: Stack trace

Semi-full error report: http://pastebin.com/fwk7Ng7g

Complete log: https://dl.dropboxusercontent.com/u/19211050/ForgeModLoader-server-0.log

 

I tried creating a new server and copying over the /world-folder, but still the same error.

 

What do I do now? 

Share this post


Link to post
Share on other sites

So it seems that your world file is broken.

 

Try toggling hostile mobs spawning off and start the server and see what happens.

 

(and update java XD)

Share this post


Link to post
Share on other sites

My java was already updated.

I tried setting these settings to false: spawn-npcs, spawn-animals,spawn-monsters and I set max_minion_spawn to 0.

I also tried setting the server gamemode to creative. 

Nothing helped yet.

Share this post


Link to post
Share on other sites

your java is not updated, you log says this: Java is Java HotSpot 64-Bit Server VM, version 1.7.0_45,

most recent java is: 1.7.0_51

 

But thats weird that its still not working. and obvious a new world does work right?

Let me try to think of something :P

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...