Jump to content

Recommended Posts

Hi, I have spent a max of ten hours, just on this one world. It was working fine this morning. I was playing around with advanced genetics, and now it won't even load the world. I can load other worlds just fine,  but the world that I care about doesn't. I click the world it gets to building terrain and then it says "Shutting Down Internal Servers." and It closes the world and goes back to the launcher. I'm really pissed off, I was so happy once I finally got it to stop saying out of memory. But now I have that feeling again. if anybody has any ideas I'd really appreciate it. Thanks :frogdowns:

Link to post
Share on other sites

Game just crashed on me... no internal failure or anything just went back to the launcher screen for me... opened the game back up and went to start playing my world again. Which... no saves were found... opened up the folder containing the files of my save. which were there... my map and everything... but the game wont recognize it...?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...