Jump to content
Sign in to follow this  
HawK3yLV

Massive spike of DEATH

Recommended Posts

Is this normal? It took me more than half an hour for this pack to download.

Now when it finished and I tried making a world on "Biomes'O Plenty" world type,

world loaded, ran with about 30 fps and then froze up, again worked for a second

or two and again froze up. It kept lagging like this until I found Pikachu, then I just

ragequit because of the lag spike, because I couldn't hit him. My RAM is 6GB, in

my opinion it is enough, it's even too much, but well, Minecraft = Rammonster.

I switched everything to the lowest and changed the world type to default, but

without luck. Game still runs exactly with the same performance, the only difference

is that it now looks more ugly than before.

Btw, my game runs even better with GLSL Shaders than it does with this beastly pack... D:

Share this post


Link to post
Share on other sites

The problem is most likely MapWriter. My GF was having a similar problem on her laptop. After some tinkering I tried this.

 

Navigate to your appdata folder > Roaming > .technic > modpack > attack-of-the-bteam > Config.

 

Find MapWriter.cfg and open it up in word pad or similar. Then change the options settings to:

 

####################
# options
####################
 
options {
    I:backgroundTextureMode=0
    I:chunksPerTick=2
    I:coordsEnabled=0
    I:coordsMode=0
    I:linearTextureScaling=1
    I:mapPixelSnapEnabled=0
    I:maxChunkSaveDistSq=1024
    I:maxDeathMarkers=3
    I:overlayModeIndex=0
    I:overlayZoomLevel=0
    I:playerTrailEnabled=0
    I:playerTrailMarkerIntervalMillis=5000
    I:playerTrailMaxLength=30
    I:portNumberInWorldNameEnabled=1
    I:regionFileOutputEnabledMP=0
    I:regionFileOutputEnabledSP=0
    S:saveDirOverride=
    S:teleportCommand=tp
    I:teleportEnabled=1
    I:textureSize=512
    I:undergroundMode=0
    I:useSavedBlockColours=0
    I:zoomInLevels=5
    I:zoomOutLevels=5
}

 

 

Note: you cant change the settings this low in game. Doing so will result in a more detailed map generation and thus lag spikes.

 

If this does help you could all ways remove the mod if your not to bothered about the map.

Share this post


Link to post
Share on other sites

Additional info:

Windows 7, 64 bit

User Java:

1.7.0_45 32bit

1.6.0_45 32bit

System Java:

1.7.0_45 32bit

Since you are able, you should update to the most recent 64bit Java, 1.7.0_51 I believe. It should help a great deal.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By ShrillBear
      So as the title says, i had a lot of problem with this server over the past weeks. There were many problems
      First of all, lags. Lots of them. I thought it might be because of Recurrent Komplex (because a lot of times the log said that the mod causes cascading worldgen lag).
      So i removed it. Than i also removed mystcraft because some times it also had the same messages in the log.
       
      But the server still lags and crashes.
      I often get kicked with the message fatal error, the connection was terminated or something like that.
      It also takes way long the modpack to load. (1.12.2, custom modpack with around  115 mods)
       
      My specs:
      i5-4440
      750-TI
      16 Gb DDR3 (6 Gb for server, and 6 for the launcher, ridiculous.)
       
       
       
      https://pastebin.com/5kA748PK
       
       
       
       
    • By BGamer18
      What is "Eden Dark"? Eden Dark is a mod pack that is shrouded in mystery if you have never experienced it. It is a mod pack that falls under the horror genre of mod packs. I don't want to reveal too many details about it for...reasons. I made this because I do not see that many mod packs strictly based around the horror genre. When I do see mod packs that are under the horror genre most of them are entirely based on movies or video games. Most takes of the horror genre in Minecraft oftentimes take place in custom maps that people make for vanilla Minecraft. Instead of making a small map...I wanted to make a universe. A universe where you are in constant unease and fear. I purposefully replaced the sounds and the music for that reason so that they properly adapt to whatever environment or situation you are in. Now go out and dive into the unknown...you'll never know what is going to happen.
      In order to get the modpack you must have the Technic launcher installed. Once you have the launcher then either search "Eden Dark" in the Technic launcher search bar or copy and paste this link into the search bar http://api.technicpack.net/modpack/eden-dark

    • By 2003Alex2011
      I recently started a Tekkit Legends world and decided to manually add Galacticraft back into the modpack. I've been playing for around 50 hours. After returning to Earth from my space station, I noticed an insane dip in TPS. The /TPS command reveals a TPS of 0.3. I have no idea what caused this, but if anyone has any insight into whatever's going on, it would be much appreciated.
      Information:
      World Download: http://www.mediafire.com/file/3mk2wq3u5kesuyq/Tekkit.rar/file
      RAM: Java using 3.4GB of allocated 3.5GB
      If any more information is needed, I will add it here.
    • By haxx4real
      So i was playing fine until the movement starts stopping randomly like with jetpack it would stop mid flight and then back on again.I cant go walking in a straight line without stopping 3 or 4 times and it doesnt freeze just stops because everything around keeps moving when this happens. i tried many things none worked .My fps is constantly 150+ even when this spikes appen. i have no idea, if someone know how to fix pls help 
      Repluged keyboard and now its fine
    • By diniboy
      Hi,
       
      After a few hours of playing I experienced a huge TPS lag on my two player server. If I try to break a block, it appears again... The TPS is usually 0,48... And even the server stopping takes ages...
       
      However in the nether, or even farer from my house everything is okay. How can I debug what block/entity/mod causes this?
       
      My PC is strong enough (I gave it 2-10 GB of RAM) and my Java 8 is 64 bits.
       
      Thanks!
×
×
  • Create New...