Jump to content
Sign in to follow this  
Rii

Mosasaurus?

Recommended Posts

I see the Mosasaurus DNA and Egg in the item list, but regardless of how many fossils I put through an analyzer, I cannot get a Mosasaurus DNA. I tried in creative mode by setting up a dozen or so analyzers and filled them with biofossils and sat there for far too long trying to see whether or not it was a rare find. So far the results are zilch on the Mosasaurus count. I tried taking a different approach to the problem by going to the tropicraft dimension - since all the dinosaurs seem to spawn there - to see if there was one there I could use an entity move on..

 

No such luck.

 

Tried to find villagers that might offer the trade. Nothing.

 

So, what am I doing wrong here?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...