Jump to content

When i open Technic Launcher it doesn't shows mods.


Meterorista1
 Share

Recommended Posts

Guest
This topic is now closed to further replies.
 Share

  • Similar Content

    • By ThicUncleSam
      Well..
      I was trying my hardest to do this by myself but I've hit a wall..
      I can download my modpack and run it but I have no idea why the mods aren't loading into it..
      This modpack is simply for me and a handful of friends and i need a lot of help T-T
      Download: https://www.dropbox.com/s/vnrihmzyb5lhof1/O%27%20Kiin%20Dii.zip?dl=0
      Modpack Page: https://www.technicpack.net/modpack/tus.1492655
    • By ToyBoniiChan
      hello i am Toy and i have some bugs with my technic like,i can download all the modpacks but they dont open,i think its because i installed cracked version and used it but now i have the original one,but i removed the technic and reinstalled it so... somebody HELP ME
       
      link of the logs:https://pastebin.com/DwDFijeT
      PLEASE
       
    • By QuesadilaBob
      I wanted to play a modpack that looked cool and when i installed it  i tried to play it only for the launcher to disappear and reappear and not doing anything AT ALL. please help.
    • By sportjustin
      Games launch but soon after the game starts and I'm playing minecraft the game crashes, my java is updated and I've tried using 3-7 GB of ram but it still hasn't worked.
      https://pastebin.com/Sh44yu6b
    • By sportjustin
      I have the most recent java and tried all of those fixes, but nothing has worked so far. Once i open up the launcher I press play for any modpack and it loads up at the bottom bar and all of that stuff and the launcher disappears for a moment and comes back.  
       
      Crash Log : https://pastebin.com/gQpTPqv1
×
×
  • Create New...