Jump to content

Cobblestone conductive pipe not connecting/giving power to pulvarisor?


Recommended Posts

... wow.... After researching and reading this post i'm surprised... Have bc and te really separated? I feel like tekkit is falling apart..... At first everything connected to each other and it felt like one game. But now with 2 types of energy and 3 copper ores it doesn't feel the same anymore....

 

And do i need to make a TE and BC power setup? or can quarrys work on RF

 

I can totaly see TE making it a option to use their mod separatly, But can't they stay compatible with BC?

Edited by Clonex10100
Link to post
Share on other sites

I can totaly see TE making it a option to use their mod separatly, But can't they stay compatible with BC?

I don't remember details, but you should search the forums for more info; from what I recall, BC made a decision to go a route that made things harder for other modders and compatibility and therefore TE had to choose between two less-than-perfect options.

Link to post
Share on other sites

Buildcraft made some power changes that made it difficult to impliment, TE made their own power system in response. All TE conduits can convert RF to MJ on the fly, they cannot convert back to RF from MJ. Many mods already support RF and I've only had to deal with MJ with Buildcraft or Galacticraft machines and conduits take care of the conversion!

Link to post
Share on other sites

I think we're going to start seeing Buildcraft as much less of a staple mod within packs than it has been in the past. (For example, remember the days when a pack without IC2 was blasphemous).

Even prior to TE 3, I can't remember the last time I actually incorporated BC into one of my builds (other than obviously relying on MJ - none of my machines or anything came from BC though).

Link to post
Share on other sites

How do you get Leadstone or Hardened Energy Conduit in the new Tekkit version to accept power input. Right clicking an end does not switch it like Redstone Energy Conduit or Liquiduct used to, it just disconnects or reconnects the end, and no energy passes through it at all. I have not been to the nether yet, so I have not tried Redstone Energy Conduit in the new version.

 

I can charge an energy cell with directly connected steam dynamo (stirling engine will not), and power a TE machine by placing the energy cell directly on it, but that does not help to power multiple machines.

 

Nevermind, found another post that the energy cell itself now has input/output configuration instead of the conduit

Edited by efflandt
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...