Jump to content

Most common issues and fixes! And known problems


Recommended Posts

  • Replies 264
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

I prefer the Game of thrones method. Putting heads on spikes might deter future lawbreakers

This topic contains the most common problems and fixes knows for attack of the b team!  There is also a small> tutorial on how to read error logs and you might be able to figure out your self what

I'm gonna quote myself here, to make things clear:       It should be pretty damn clear by now that arriej's and DragonRx's threads are for posting fixes, not for random people to post their prob

Okay so before the latest update like last week or so my attack of the B team worked perfectly fine but now I cant get onto anything not single player or multiplayer it just crashes and says "Exception in server tick loop" and I know that I probably need to allocate more or less memory but I've tried every amount of RAM I can allocate I have I have 8g of RAM and a like 640 graphics-card on my computer I don't know if that helps. 

 

 

 

 

 PLEASE HELP AND THANK YOU

If you are still having this problem send me a pm and i will try to help you out.

Link to post
Share on other sites

Holy lag Batman!

This is my first foray into the technic pack, a friend was talking about Attack of the B Team and I wanted to give it a try. The recommended build crashed due to low memory, I switched it to build 1.0.9c and its works but its gorram slow. What info do I need supply for a possible solution? 

Link to post
Share on other sites

There's not really a recommended processor speed, it's too variable anyway (there's plenty of modern dual core 1.7GHz machines that are faster than older dual core 4.0GHz+ machines so the indication through that is kinda pointless).  You can check if you personally have enough by either using /cofh tps in minecraft (to see if minecraft is processing every tick completely, should be 20 per second), or leaving windows task manager open (the performance tab shows your current CPU usage, simply turn the speed of updates on that panel down, play minecraft, quit, then check it to see if it was using all of the CPU power while running).

 

Java needs the 64-bit version to allocate more than 1GB RAM, get the latest one here - it doesn't automatically grab the 64-bit one; https://www.java.com/en/download/manual.jsp

Link to post
Share on other sites

Oh, awesome :D  You're going to learn something that lets you show off your minecraft builds to all your buddies.

 

In game, press F2, it'll give you a little message like the one in this picture, then quit back out (or alt-tab, just not in minecraft anymore).

QZTp6nW.jpg

 

Now go to explorer (computer/my computer) and type in the address for the screenshot folder, it should be at %AppData%.technicmodpacksattack-of-the-bteamscreenshots by default if you can't find it yourself.

 

In there you'll find a file which is a picture of what was on your screen in game a minute ago, it'll have the same name that it said in game when you pressed f2.  Next, you need to put it somewhere online so we can see it.

I like Imgur.com, make a (free) account, then once you're logged in click the images button in the top right.  It'll bring up an empty folder looking thing.  Simply drag your screenshot file in there, it'll take a minute to upload, then you'll see it on that page.  Click it, and it'll give you a bunch of options for links on the right - you want BBCode to post it here probably, but any will do really.

 

Your picture is now on the internet!

 

P.S. Where'd your other post with the question I responded to go - do you still see it?  I see myself doubleposting now - the question was about a probable issue with the graphics card, right? (please repeat it anyway when you post on the tracker)

Link to post
Share on other sites

What is the dxxailg like i said i cant get into AoTB on the other computer but now that i think about it she can play vanilla just fine but cant launch vanilla minecraft from the technic launcher. So to repeat my question what is the dxxialg

Link to post
Share on other sites

OK, to get dxdiag open you need to either open up your start menu and type dxdiag (it's a little blue circle with a yellow x in it), or open the run window (Windows key + R) type dxdiag and hit enter.

 

Getting a screenshot from a windows app is a little different, go to the display tab, press and hold CTRL + ALT and tap Print Screen - you'll then be able to open up paint and paste (CTRL + V) the picture you took.

Link to post
Share on other sites

Whenever I try to join a certain attack of the b-team server it says "The following microblocks are not installed on this client: tile.mfr.decorativebrick_14

tile.mfr.machine.0_1,tile.mfr.machine.0_10,

tile.mfr.machine.0_11, tile.mfr.machine.0_12 etc. and it keeps going on and on please help me!!!!!

Link to post
Share on other sites

Hi, I need help with one of the mods in the pack. The Fossils and Archeology mod - I cannot tame the dinosaur! There is no scarab gem to tame him, usually you'd tame him when he is 9 days and hostile, but he doesn't lay down.. I really would like some help. this is with the T-Rex btw!

Link to post
Share on other sites
  • Moderators

Hi, I need help with one of the mods in the pack. The Fossils and Archeology mod - I cannot tame the dinosaur! There is no scarab gem to tame him, usually you'd tame him when he is 9 days and hostile, but he doesn't lay down.. I really would like some help. this is with the T-Rex btw!

putting this in spoilers so not to ruin the fun for anyone not wanting to know.

scarab gems are rare, you'll get it from mining fossil ores. But it's a very rare drop.

you have to hurt the T-Rex, after its health is sufficiently low - it lays down) you use the scarab gem on it. It should then be tamed.

Link to post
Share on other sites

Can't seem to fix this problem. Not crashing exactly, there are no logs. It just exits out and returns to the technic launcher after going to the Mojang screen. I have tried uninstalling the launcher, I will try uninstalling the mod pack next, but I would like to know if anybody knows the cause of this error. Please reply.

Edited by LadyDDJ
Link to post
Share on other sites
  • Moderators

the point is i have everything set up correctly but its not letting me go higher but its lething me in the ftb luanger

There is a Cog-Wheel button beneath the modpack icon on the right side. The Cog-Wheel button is on the bottom left corner of the modpack you've chosen, click it

Link to post
Share on other sites

So, it goes wrong with your reading.

 

"Note to your self: This is not the place to report new problems!! Use the tracker!"

Seccond when you place these kinds of posts make sure you paste the error logs somewhere like pastebin so you dont spam the forums. 

 

 

3rd. i have seen this error only once before. and i did reduce the amount of crashed by updating java. but we have not managed to fully fix it yet.  i hope someone had a fix for you on the tracker.

 

Thanks

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Similar Content

    • By mojiwoji
      I'm pretty sure this will be an easy fix. FML starts working, then it finishes. Screen turns white, then red, then black. After that, it crashes. Here is the info...
       
       
      crash-2020-08-30_20.55.33-client.txt
    • By voodoo12
      So I'm no stranger to creating a modpack on technic platform, and believe I've done everything correctly. 
      But a problem always seems to find it's way to me. I start up Minecraft on the launcher but the modpack starts up in Vanilla 1.12.2 as opposed to Forge 1.12.2 (the version it's meant to start up in). I've read that people have created a sub folder containing the bin, config, and mods file so i corrected that issue, but it's still happening. 
      Link to modpack on technic: https://www.technicpack.net/modpack/furgus-voidos-modpack.1734203
      Modpack on Dropbox: https://www.dropbox.com/s/3tr3m272pkwam34/Project%20Survival.zip?dl=1
       
      Thank you!
    • By aron9forever
      Hello, so i have been building on my tekkit classic map and while i was building, minecraft crashed with "Saving Chunks" screen. When i went to rejoin, it said "Simulating the world for a bit.." and after that "Saving chunks" and white screen.
      My techniclauncher log:
      https://privatebin.net/?e3752af48fe736a1#873mR1KLxx8hPqXt
      ______
      I FIXED IT! THE ISSUE WAS THAT I HAD SOME BROKEN ENERGY TELEPORTERS!
      if i remember correctly, i made this before the game crashed. https://prnt.sc/tk5lq4
    • By terminatorztc
      So I'm not really sure what even happened all I know is that I tired to run Tekxit 3 LE Official. When it didn't run a tested multiple other packs including Attack of the B-Team, Blightfall, Tekkit, ect. None have been able to even open. The launcher flickers then almost resets like it never was launching in the first place. I tried reinstalling the pack and launcher, even a complete check on my PC. Specs have nothing to do with it I have 12gb of RAM also nothing should be conflicting with the program. I'm honestly at a loss for words as this is nothing like I've ever seen. I've tried just about everything reinstalling Java was something I tested but to no avail. I tried researching my problems hoping someone had the same issues but I only find outdated sources and after updates I dont trust their solutions. It may also be well to inform everyone that the modpack did initially work but i tired downloading another modpack which was RLCraft but that didnt open and now im here(I now only have Tekxit installed and still wont run).
       
      Edit: Almost forgot crashes when "installing minecraft assets"
    • By PyroSweets
      My friends and I made a custom modpack with all our favorite mods in 1.12.2. I was having some issues with the modpack.jar that made it run vanilla and I fixed it, but now the modpack doesn't even show a java client or loading screen before crashing. I posted a day or two ago on reddit and was told to delete some iffy modpacks, but that only makes it run vanilla again. Any ideas why this is happening?
      Crash Log: http://dl.dropboxusercontent.com/s/wkv06mn3wna9hbv/techniclauncher_2020-05-31.log
      Modpack: http://dl.dropboxusercontent.com/s/ndyuw1g8t38xkde/POGWORK.zip
      Technic Page: https://www.technicpack.net/modpack/dillons-cult-pack.1697994

Announcements




×
×
  • Create New...