Sign in to follow this  
S0u13at3r

Galacticraft Oxygen Sealer problem

Recommended Posts

Hey,
I was able to get to the moon and build a very large station on it, but after I created nearly all the rooms and built the oxygen supply the oxygen sealer doesn´t work and I don´t know why... I tried to close all the windows looked under every blue lamp to find a missing block but nothing... Also I built one more stone at the edge of every curve, but nothing really worked - the oxygen sealer still thinks that the room isn´t closed.

Also the electricity won´t work that great, but thats another topic, cause it needs a fix.

I made some screenshots with the hope that someone can help me...

1) http://www.directupload.net/file/d/3542/hhttop8s_png.htm
2) http://www.directupload.net/file/d/3542/ccmueupy_png.htm            [unversiegelt = unsealed ; I am using the german version]
3) http://www.directupload.net/file/d/3542/3gc94959_png.htm
4) http://www.directupload.net/file/d/3542/cr4bn5am_png.htm
5) http://www.directupload.net/file/d/3542/mne6txl9_png.htm

In the fifth picture you can see that the oxygen pipe and the oxygen tanks are in another room, but I tried to creat a sealed room with all the machines in one room and it still doesn´t work...

I would be very happy if someone could help me to find out why I have to die, because of missing oxygen all the time..

Share this post


Link to post
Share on other sites

your windows are from the default mc glass?

And everything above the blue lamps is blocked off?

try placing more then one. Because one sealer only covers around 1200 blocks. (i had to put more in one room first and after then it worked with only 3 sealers.)

Some shapes are harder to seal then normal squares.

Edited by arriej

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By LittleEavan
      Hiya hiya! 

      So I believe Dropbox has made it so only those with Dropbox Pro+ can edit their download links (from the 0 to 1). 

      I'm currently looking for alternatives, but haven't gotten any that I've tested to work for me.

      So far I've tried Mediafire, Google Drive, and OneDrive. If any of these worked for you, please help me out by telling me as to how you managed to do so! If none of these worked for you and something else other then the listed did (that is free), please inform me. Thank you!

      ~LIttleEavan
      Naturally this should be compatible with Technic, I'm not looking for a manual download o_O
    • By JragonGamer
      My modpack won't launch and crashes when I hit play.
      Here's the log: https://pastebin.com/Xg18gxSg
    • By TBGS_Destroyer
      So i got Technic and i thought it would be cool yea alot of modpacks and stuff ... so i downloaded pixelmon so i can play with a friend and i clicked play  it loaded then it closed the  launcher and re-opened the launcher saying nothing and i tried this for several modpacks its the same for all of them my java is up tp date 64-bit and i dont know why anything isnt loading??
    • By MONOCHROMATIK
      Hi everyone.
      I've been trying to login to the actual site itsself but i've forgotten the login digits.
      then i go attempting to turn of 2FA but it needs a recovery code, which i never got.
      Is there anyway to get a new code and/or set of digits? if so please let me know. Thanks!
    • By bizzobot
      I recently started another modpack on tekkit and accidentally deleted it. When i reinstalled it it started up like normal with the forge loading up the modpacks the top bar got to 2/7 and then abruptly closed and the launcher opened back up. I run Windows 10 and ive tried reinstalling technic the modpack itself and restarting my computer. 
      crash-2019-06-08_08.58.29-client.txt