Jump to content

Recommended Posts

I've been trying to play this one single player for a while now, but every time I try to play it in Single Player mode, it always asks me to do the tutorial. If I click no, it doesn't do anything. Like, the tutorial pop up stays there. If I click yes, I go through the tutorial and after I finish it goes back to the tutorial pop up and it doesn't let me continue. 
sorry if this is in the wrong section, can anyone help me out though? 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Similar Content

    • By mojiwoji
      My Hexxit screen keeps getting stuck on either a black, a white, or a flashing screen between both. I have deleted and reinstalled but nothing works. Any ideas?
    • By SenpaiKun
      I have been having weird problems with technic recently and honestly have ran out of ideas at this point, my problem is that whenever i tried to join a server on technic i was greeted with this message: Internal Exception: io.netty.handler.codec.EncoderExeption:java.lang.OutOfMemoryError and whenever i start a solo world it just crashes and sends me back to launcher. How can i fix this?
    • By Spctzs
      I recently installed Technic launcher to play Minecraft Sky (official) mod and I run into the issue where I can press play and instead of loading the mod it closes itself and goes back to Technic. I'm able to play vanilla Minecraft through Technic Launcher, I haven't tried downloading any other mod than Sky.
    • By aron9forever
      Hello, so i have been building on my tekkit classic map and while i was building, minecraft crashed with "Saving Chunks" screen. When i went to rejoin, it said "Simulating the world for a bit.." and after that "Saving chunks" and white screen.
      My techniclauncher log:
      https://privatebin.net/?e3752af48fe736a1#873mR1KLxx8hPqXt
      ______
      I FIXED IT! THE ISSUE WAS THAT I HAD SOME BROKEN ENERGY TELEPORTERS!
      if i remember correctly, i made this before the game crashed. https://prnt.sc/tk5lq4
    • By JasonIsIronMan
      Every time I try to download a modpack I get an error that looks like this.  I've browsed the forums and I haven't found a solution.  My brother, who is using a computer on the same internet as me, is able to download things with no issues at all.

×
×
  • Create New...