Jump to content

Game freezes at "building terrain" and if you get in it is very laggy


Recommended Posts

Hello our there!!!
I have put together a modpack in the technic laucncher, tested it with te native vanilla in technic launcher, and even got it to download into my PC. So ithought  it was all working, opened it from technic launcher. It loads very long at the mojang logo, but I think thats OK because I have got nearly 90 mods installed. Then I wanted to create a world which has worked perfectly when testing on native vanilla. Now it stucks on the dirt background with "building terrain" or something. When I waited, it did work after some time (only once), but then the game itself was laggy, taking ages to open any (chest) inventory and building new chunks.

Now my question is: How do I get to fix it (It´s a modpack for me and my friends making a server on nitrado)?
Is there another solution than deleting some mods, because for the modpack it would be very nice if all mods could stay and I would realy fumobcreeper.png mobcreeper.png mobcreeper.png ing hate it to redesign it over and over to find the perfect lag rate)
(It is not because from my computer, because on native vanillia it has worked perfectly)

Mod´s list:

2zf5o1y.jpgxz7m.jpg
2u4k1p4.jpg

 

My Specs:
Acer Aspire 7750G
Intel core i5 2,3 Ghz
4 Gig RAM
64bit

If you could write me back, there are some more infos:
I´m probably going to delete artifice, and morebiomesxl (or sth like that)
If I´m havingf any other expensive mods, please write me some of the most RAM-taking ones....

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Nyrab
      I'm trying a new modpack
      The version is 1.10.2
      I tried to remove some mods and still don't work
       
      Modpacklog.zip
    • By Froinchi
      Hello. I and my friends are trying to play together. All of my friends got connected without a problem, and I am now facing a problem, where the screen is on dirt screen and a "Done" button with no text. I couldn't find any information about it on Internet. Can you help me? 
      Picture of the problem:

    • By Skyy
      Heya all,

      I was wondering if there a way on Technic with Flan's to allow a user to download my modpack which contains the Flan's mod, and also the content packs for the Flan's mod.

      Thanks in advance!
    • By GamerPro1555
      sooooo i wanted to download a modpack but it says "error downloading data from the pack:insert_name_here
      failed to download insert_link_here please speak with the authot of the modpack" or something along the lines
      Help anybody??
    • By JoshSSJGod
      Hi! New here and I wanna fix these major issues I have been having with Pixelmon Reforged. I boot it up from Technic and everything seems fine, then when I load a world it majority of the time crashes while very few times it lets me play. Even though the few times I can play it has problems such as players. npcs (but not the pixelmon themselves) and chests (ender, normal, shulker, etc) are invisible. If I could get some feedback on how to solve these issues then that would be very appreciated.
×
×
  • Create New...