Jump to content

Recommended Posts

So, the server has been crashing ever since I first created, although, the crashing frequency has dropped drastically. I fixed the Block Oven corruption, and I have removed minions. However, we still seem to be getting many crashes. The modpack of the server is updated and at 1.0.8. I have pastebins of multiple types of crashes here. Please help!

 

Crash #1: http://pastebin.com/L7mF4LPb

Crash #2: http://pastebin.com/FN193zZJ

Crash #3: http://pastebin.com/8mQSU146

Crash #4: http://pastebin.com/SLfxu8YD

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By mojiwoji
      I'm pretty sure this will be an easy fix. FML starts working, then it finishes. Screen turns white, then red, then black. After that, it crashes. Here is the info...
       
       
      crash-2020-08-30_20.55.33-client.txt
    • By aron9forever
      Hello, so i have been building on my tekkit classic map and while i was building, minecraft crashed with "Saving Chunks" screen. When i went to rejoin, it said "Simulating the world for a bit.." and after that "Saving chunks" and white screen.
      My techniclauncher log:
      https://privatebin.net/?e3752af48fe736a1#873mR1KLxx8hPqXt
      ______
      I FIXED IT! THE ISSUE WAS THAT I HAD SOME BROKEN ENERGY TELEPORTERS!
      if i remember correctly, i made this before the game crashed. https://prnt.sc/tk5lq4
    • By terminatorztc
      So I'm not really sure what even happened all I know is that I tired to run Tekxit 3 LE Official. When it didn't run a tested multiple other packs including Attack of the B-Team, Blightfall, Tekkit, ect. None have been able to even open. The launcher flickers then almost resets like it never was launching in the first place. I tried reinstalling the pack and launcher, even a complete check on my PC. Specs have nothing to do with it I have 12gb of RAM also nothing should be conflicting with the program. I'm honestly at a loss for words as this is nothing like I've ever seen. I've tried just about everything reinstalling Java was something I tested but to no avail. I tried researching my problems hoping someone had the same issues but I only find outdated sources and after updates I dont trust their solutions. It may also be well to inform everyone that the modpack did initially work but i tired downloading another modpack which was RLCraft but that didnt open and now im here(I now only have Tekxit installed and still wont run).
       
      Edit: Almost forgot crashes when "installing minecraft assets"
    • By PyroSweets
      My friends and I made a custom modpack with all our favorite mods in 1.12.2. I was having some issues with the modpack.jar that made it run vanilla and I fixed it, but now the modpack doesn't even show a java client or loading screen before crashing. I posted a day or two ago on reddit and was told to delete some iffy modpacks, but that only makes it run vanilla again. Any ideas why this is happening?
      Crash Log: http://dl.dropboxusercontent.com/s/wkv06mn3wna9hbv/techniclauncher_2020-05-31.log
      Modpack: http://dl.dropboxusercontent.com/s/ndyuw1g8t38xkde/POGWORK.zip
      Technic Page: https://www.technicpack.net/modpack/dillons-cult-pack.1697994
    • By Insomniac07
      bumped computer power button while playing now technic wont load worlds then after closing modpack wont load that modpack. i know i need to put my logs in pastebin but don't know how pls help
×
×
  • Create New...