bor_12345

archimedes ship's bug/crash

Recommended Posts

I see two possible solutions to this:

 

1. Once you pressed the login button, start bashing the dismount button at once. With a little (and I mean little) luck you will dismount and can log in normally again.

 

2. Have the server admin (or do it yourself if you have access to it) delete all player files of yours. That way the mount (ship) will disappear and you can log in normally again. Keep in mind though that this will delete the ship, your inventory and all associated attributes to your char.

Share this post


Link to post
Share on other sites

Hi, 

I built a couple of large ships. The ships work just fine apart from a bit of lag, but every time I decompile them they leave pits in the water next to them, like holes filled with air blocks in the water. It's pretty annoying having to fix these all the time, I was wondering if theres a fix for this. Thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Thumb
      Hi,
      I've been playing tekkit lite for quite a long time now with no issues, but as of yesterday every time I press play on the Technic Launcher, it gets to the Mojang loading screen and then freezes/crashes.
      I don't know if it helps but I've also attached the crash report, it makes no sense to me but hopefully it'll help.
      Help!
      crash-2018-04-09_15.14.34-client.txt
      never mind made a save of the world then uninstalled tekkit lite and then reinstalled it. moved my world over and it worked fine 
    • By cmariee12x
      i first had the launch.bat file problem with java and memory and whatever, then i fixed it. i then re opened the launch.bat file when i fixed it and it loaded somewhat then it said it crashed. here's the crash-report:
       
      ---- Minecraft Crash Report ----
      // Don't be sad, have a hug! <3
      Time: 6/21/15 11:10 AM
      Description: Exception in server tick loop
      java.lang.NoClassDefFoundError: reifnsk/minimap/ReiMinimap
          at mod_ReiMinimap.getVersion(mod_ReiMinimap.java:15)
          at cpw.mods.fml.common.modloader.ModLoaderModContainer.getVersion(ModLoaderModContainer.java:418)
          at cpw.mods.fml.common.Loader.loadMods(Loader.java:515)
          at cpw.mods.fml.server.FMLServerHandler.beginServerLoading(FMLServerHandler.java:99)
          at cpw.mods.fml.common.FMLCommonHandler.onServerStart(FMLCommonHandler.java:350)
          at net.minecraft.server.dedicated.DedicatedServer.func_71197_b(DedicatedServer.java:69)
          at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:445)
          at net.minecraft.server.ThreadMinecraftServer.run(SourceFile:583)
      Caused by: java.lang.ClassNotFoundException: reifnsk.minimap.ReiMinimap
          at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:186)
          at java.lang.ClassLoader.loadClass(Unknown Source)
          at java.lang.ClassLoader.loadClass(Unknown Source)
          ... 8 more
      Caused by: java.lang.NoClassDefFoundError: net/minecraft/client/resources/ResourceManagerReloadListener
          at java.lang.ClassLoader.defineClass1(Native Method)
          at java.lang.ClassLoader.defineClass(Unknown Source)
          at java.security.SecureClassLoader.defineClass(Unknown Source)
          at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:178)
          ... 10 more
      Caused by: java.lang.ClassNotFoundException: net.minecraft.client.resources.ResourceManagerReloadListener
          at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:186)
          at java.lang.ClassLoader.loadClass(Unknown Source)
          at java.lang.ClassLoader.loadClass(Unknown Source)
          ... 14 more
      Caused by: java.lang.NullPointerException
          at org.objectweb.asm.ClassReader.<init>(Unknown Source)
          at invtweaks.forge.asm.ContainerTransformer.transform(ContainerTransformer.java:116)
          at net.minecraft.launchwrapper.LaunchClassLoader.runTransformers(LaunchClassLoader.java:274)
          at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:172)
          ... 16 more

      A detailed walkthrough of the error, its code path and all known details is as follows:
      ---------------------------------------------------------------------------------------
      -- System Details --
      Details:
          Minecraft Version: 1.6.4
          Operating System: Windows 7 (amd64) version 6.1
          Java Version: 1.8.0_45, Oracle Corporation
          Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
          Memory: 1880076328 bytes (1792 MB) / 2416443392 bytes (2304 MB) up to 2863661056 bytes (2731 MB)
          JVM Flags: 2 total; -Xmx3G -Xms2G
          AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
          Suspicious classes: FML and Forge are installed
          IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
          FML: ~~ERROR~~ NoClassDefFoundError: reifnsk/minimap/ReiMinimap
          TConstruct Environment: Sane and ready for action. Bugs may be reported.
          Profiler Position: N/A (disabled)
          Is Modded: Definitely; Server brand changed to 'fml,forge'
          Type: Dedicated Server (map_server.txt)
    • By YourLadTaz
      I was playing it earlier today, and i leave for a hour and this is what happens https://www.youtube.com/watch?v=T_UlAcxhh7A
       
      Oh yes, and how can i post the log for it?