coolkaplan

Redstone Engines Not Working?

Recommended Posts

I have tested this problem multiple times, in many different scenarios. Well, actually, let me explain my problem. If I place any form of redstone current to a redstone engine, it does not do anything or make any movement. I have tested this on a 1.3.9 AND 1.3.13 server, and it does not work on either. I have also tested this in singleplayer, both versions, and still nothing. I even tried multiple ways of applying a redstone current to the redstone engine. Please help me! I don't know if it is a bug, glitch or what. Thank you!

Share this post


Link to post
Share on other sites

I have tried using a red stone engine on a wooden transport and waterproof pipe. I have also tried plugging it into various forestry utility blocks and even into golden conductive pipes. Thank you for helping me out, as I am in deep need of redstone engines currently.

Share this post


Link to post
Share on other sites

For the machines and conductive pipe, Redstone engines no longer provide enough power to be used on those; you'll need to use more powerful engines for them.

 

They should be working on the wooden transport/waterproof pipes, though- assuming they've been set up correctly. Any chance you could get a screenshot of your setup?

Share this post


Link to post
Share on other sites

FUCK ALL THIS SHITTY ASS WEBSITE BECAUSE THE WEBSITE CREATORS LICK MIDGET BLACK COCK BETWEEN A GUYS ASS CHEEKS. GO HASH SLING YOURSELFS YOU ASSHOLE LICKING SONS OF GUNS!!!!!

there's better ways to express yourself

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By butterboyrs
      I need people to test out my new mod pack and tell me what I should add I am not looking for likes but more of testing tell me how it runs and different things I can do to better improve my mod pack
      this is the link to my mod pack: https://www.technicpack.net/modpack/the-great-beyond-power.1374986
    • By Mr.Redstone
      Welcome Fellow Modder/Player! This is a WIP Modpack That includes Up to 34 mods at this moment! I am working on uploading new mods almost every day! We have ProjectE, Quark, Redstone Arsenal, Industrial Craft and Much Much More! Come join this happy and fun ride with me! (I may Hire Experienced Modders) 
    • By twistedillusionz
      I am currently running a two-player Tekkit Legends world, but I have encountered a problem I can't seem to tackle.

       am using a coke oven to convert my coal into coal coke. I have handled the output of creosote oil, but the output of coal coke forms a problem. I'm using a wooden transport pipe and a redstone engine connected to cobblestone pipes. Those cobblestone pipes then are connected to the bottom of a generator, but the coal coke won't end up in the lower slot; only in the top one.
      Does anyone know a solution to this?
    • By Prringa
      Hi guys,
       
      I hope somebody can help me.
      I'm playing Tekkit Lite and I need some help with redpower.
      What I want to do:
       
      I want to build something like a clock. I want a redstone signal which is active for about 5-10 seconds (can be also a bit more, must not be exact) which is toggled all 5 minutes.
       
      So easily explained: how to build a clock which activates all 5 minutes and sends a 5-10 second active redstone signal.
       
      I've also tried it with the timer but the redstone signal which it gives out only is like half a second long.
      Ty so much!
    • By mat31new
      Hello! I have a private tekkit legends server that I play on with my friend. We built a quarry and there seems to be some sort of bug, I connected 3 stirling engines and the quarry receives energy only from one. I have also tried connecting the engines with kinesis pipes and the total energy received by the quarry is 9rf/t and the output of each engine is 3rf/t. Am I missing something or is this a bug?