Sign in to follow this  
nick haggerty

Custom Modpack Help.

Recommended Posts

Hello i am not sure if this is the right place to post this or if i can post a link to my modpack or if ill get in trouble for it. but im hoping this is the right place and i can post a link. 

 

well the problem is im looking to add optifine to my custom modpack because the lag is unbearable and  i cant seem to get it working. was wondering if someone could try? im not sure if im doing something wrong or what. 

 

my modpack is 1.6.4 so i would need the same optifine version. 

 

here is the link to my modpack: https://copy.com/9jnrrVuYgBgV 

 

thanks so much in advance! :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By m4lf0y__
      Hi, i've been developing a modpack lately and have discovered after multiple attempts that mods won't load, the forge is renamed and all dependencies and stuff are in, it works on MC Client but not on Technic. Please help I'm trying to make a server. :)
      Link to the modpack: https://dl.dropboxusercontent.com/s/8f10bxphd9ixtzy/modpack.zip
      Thank you.
    • By ketrab2004
      When i start my modpack it starts vanilla minecraft without any mods
      link to dropbox
      i am using forge 1.14.4  28.2.0
      latest.log
    • By Marller
      I updated a modpack last night and lost everything. Most of the mods that were in the pack I use all the time and they were removed. I tried to reinstall them, got Needs Newest Forge Update, tried to install that and nothing. I've even uninstalled and reinstalled the modpack several times. When I load the game it just loads the vanilla version. I asked for help in their Discord but there was nothing that they could really do. I've tried a few modpacks and they all load just fine. Is there a away to fix this?
    • By DaemondCreep
      So when I launch RLCraft normaly, it works, but as soon as I download Optifine, it just dosent load and comes right back to the Technic Laucher.
      https://pastebin.com/tU8ErVvP
      I just copied optifine from there https://optifine.net/adloadx?f=OptiFine_1.12.2_HD_U_E3.jar as they say on the RLCraft page, and copied everything from 7zip into modpack.jar and then delete METAINF from both modpack.jar and minecraft.jar