Sign in to follow this  
Berethain

Inventory search doesn't show.

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Rotsac
      I think they should someday add levers that don't jump out of the place when water block hits it. It could be crafted with one normal lever and one pipe sealant. (Pipe Sealants are used to make waterproof transport pipes, so it would make sense if it would be used in the crafting recipe of waterproof lever)
       
      This is just my weird idea that I got at midnight, please ignore :-D
    • By BERD Studios
      Hello, I need some help... I got a new laptop and downloaded the technic launcher, but I seem to keep getting the modpacks marked as offline and the search bar in the launcher refuses to look for any new ones... It worked a few times, but only for a minute or so. Any Ideas?

      Here is the log on startup:
      [B#353] OS: windows 10 [B#353] Identified as windows [B#353] java.io.IOException: Server returned HTTP response code: 403 for URL: http://api.technicpack.net/discover/ [B#353] at sun.net.www.protocol.http.HttpURLConnection.getInputStream0(Unknown Source) [B#353] at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source) [B#353] at net.technicpack.launcher.ui.components.discover.DiscoverInfoPanel.getDiscoverDocumentFromLiveSite(DiscoverInfoPanel.java:204) [B#353] at net.technicpack.launcher.ui.components.discover.DiscoverInfoPanel.getDiscoverDocument(DiscoverInfoPanel.java:188) [B#353] at net.technicpack.launcher.ui.components.discover.DiscoverInfoPanel$2.run(DiscoverInfoPanel.java:156) [B#353] at java.awt.event.InvocationEvent.dispatch(Unknown Source) [B#353] at java.awt.EventQueue.dispatchEventImpl(Unknown Source) [B#353] at java.awt.EventQueue.access$500(Unknown Source) [B#353] at java.awt.EventQueue$3.run(Unknown Source) [B#353] at java.awt.EventQueue$3.run(Unknown Source) [B#353] at java.security.AccessController.doPrivileged(Native Method) [B#353] at java.security.ProtectionDomain$JavaSecurityAccessImpl.doIntersectionPrivilege(Unknown Source) [B#353] at java.awt.EventQueue.dispatchEvent(Unknown Source) [B#353] at java.awt.EventDispatchThread.pumpOneEventForFilters(Unknown Source) [B#353] at java.awt.EventDispatchThread.pumpEventsForFilter(Unknown Source) [B#353] at java.awt.EventDispatchThread.pumpEventsForHierarchy(Unknown Source) [B#353] at java.awt.EventDispatchThread.pumpEvents(Unknown Source) [B#353] at java.awt.EventDispatchThread.pumpEvents(Unknown Source) [B#353] at java.awt.EventDispatchThread.run(Unknown Source) [B#353] Unable to load news [B#353] Starting download of http://crafatar.com/avatars/53441436470c4fd7b016075714dfc944?size=100&helm, with 3 tries remaining [B#353] Analytics Response [runLauncher]: 200 [B#353] Starting download of http://cdn.technicpack.net/platform2/pack-logos/552556.png?1445088955, with 3 tries remaining [B#353] Starting download of http://www.gravatar.com/avatar/417979e451a4ed37c22f5340a9c3cd4a?s=60&d=retro, with 3 tries remaining [B#353] Starting download of http://cdn.technicpack.net/platform2/pack-backgrounds/552556.jpg?1445088955, with 3 tries remaining [B#353] net.technicpack.rest.RestfulAPIException: Error accessing URL [http://api.technicpack.net/modpack/attack-of-the-bteam?build=353] [B#353] at net.technicpack.rest.RestObject.getRestObject(RestObject.java:157) [B#353] at net.technicpack.platform.http.HttpPlatformApi.getPlatformPackInfo(HttpPlatformApi.java:57) [B#353] at net.technicpack.platform.http.HttpPlatformApi.getPlatformPackInfoForBulk(HttpPlatformApi.java:51) [B#353] at net.technicpack.platform.cache.ModpackCachePlatformApi.pullAndCache(ModpackCachePlatformApi.java:132) [B#353] at net.technicpack.platform.cache.ModpackCachePlatformApi.getPlatformPackInfo(ModpackCachePlatformApi.java:96) [B#353] at net.technicpack.launcher.ui.components.modpacks.ModpackSelector$7.run(ModpackSelector.java:331) [B#353] Caused by: java.io.IOException: Server returned HTTP response code: 403 for URL: http://api.technicpack.net/modpack/attack-of-the-bteam?build=353 [B#353] at sun.net.www.protocol.http.HttpURLConnection.getInputStream0(Unknown Source) [B#353] at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source) [B#353] at net.technicpack.rest.RestObject.getRestObject(RestObject.java:137) [B#353] ... 5 more [B#353] Starting download of http://cdn.technicpack.net/platform2/pack-icons/552556.png?1445088955, with 3 tries remaining  
    • By Apin
      Whenever I go search a modpack or something, nothing pops up. I searched this Oh Gaming and nothing popped up. I searched something simple Survival and nothing. I went on the website and found the Frozen modpack. I copied that thingy and pasted it and nothing. So I searched Frozen and nothing. I closed the launcher and reopened it but still nothing. I don't understand. I will list the things I did to try and solve it.
      1. Update my Java. But I already had the latest version. 
      2. I closed and reopened the Launcher.
      3. I turned my computer off and back on.
      4. I turned my internet off and then back on.
      5. And last but not least, I ran it as an administrator.                                                                                                                                                                                                                                        
       
    • By TheGamingVeenix7
      Help I made a modpack and It wont let me access my inventory I don't know why and wish someone could help me 
      Here is my modpack if you need it: https://www.technicpack.net/modpack/ultimate-explorations.1030159
    • By SuperShotDK
      The last few days i've started playing Tekkit Classic again and i started building a castle and it's all most done, then I upgraded a double chest to an iron chest and my game crashed and i logged in again and i got besween 0 and 1 FPS and before between 100-240 FPS now i dont know if it's all gone to waste and im very proud that i got to building it and now it's unplayeble so can you help me..... Oops sat alot of Qurotes...... And i have the Crash report...... Maybe its the area im in and it could be something like it but what can i do
      Crash.docx
      Crash 2.docx