Jump to content

Server Crash help please!


Recommended Posts

Sometimes when i go through the nether portal or even the tropicraft portal, basically whenever i go to a new dimension it just exits back to the technic launcher then i have to start it back it. And don't tell me im not giving the server enough RAM or anything it's using 3-4 gb of Ram which is plenty for a 2 man server. Don't ask for a crash report either because it's been happening the past 2 days and it hasn't given me a crash report for it the last crash report i have received was march 8th which was irrelevent to what is happening now

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Emberss
      I ran a small server for me and my friends on an old laptop so I can keep it running all the time. My laptop started acting funny so I flashed it with DBAN and reinstalled windows. And now I get this Log.txt every time I attempt to launch it. Anybody know how to fix?
      I've tried downloading another server for Tekkit classic, but I get the same Log.txt. 
      D:\Server>java -Xms512M -Xmx1024M -jar Tekkit.jar nogui pause
      182 recipes
      27 achievements
      18:22:55 [INFO] Starting minecraft server version 1.2.5
      18:22:55 [INFO] Attempting early MinecraftForge initialization
      18:22:55 [INFO] Completed early MinecraftForge initialization
      18:22:55 [INFO] Forge Mod Loader version for Minecraft 1.2.5 loading
      18:22:55 [SEVERE] Unable to process our input to locate the minecraft code
      18:22:55 [SEVERE] cpw.mods.fml.common.LoaderException
      18:22:55 [SEVERE]       at cpw.mods.fml.common.ModClassLoader.getParentSources(ModClassLoader.java:77)
      18:22:55 [SEVERE]       at cpw.mods.fml.common.Loader.load(Loader.java:374)
      18:22:55 [SEVERE]       at cpw.mods.fml.common.Loader.loadMods(Loader.java:606)
      18:22:55 [SEVERE]       at cpw.mods.fml.server.FMLBukkitHandler.onPreLoad(FMLBukkitHandler.java:134)
      18:22:55 [SEVERE]       at net.minecraft.server.MinecraftServer.init(MinecraftServer.java:135)
      18:22:55 [SEVERE]       at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:438)
      18:22:55 [SEVERE]       at net.minecraft.server.ThreadServerApplication.run(SourceFile:492)
      18:22:55 [SEVERE] Unexpected exception
              at cpw.mods.fml.common.ModClassLoader.getParentSources(ModClassLoader.java:77)
              at cpw.mods.fml.common.Loader.load(Loader.java:374)
              at cpw.mods.fml.common.Loader.loadMods(Loader.java:606)
              at cpw.mods.fml.server.FMLBukkitHandler.onPreLoad(FMLBukkitHandler.java:134)
              at net.minecraft.server.MinecraftServer.init(MinecraftServer.java:135)
              at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:438)
              at net.minecraft.server.ThreadServerApplication.run(SourceFile:492)
    • By jonohorry
      My tekkit classic server keeps crashing i attached the crash reports any help would be greatly appriciated! sorry if this isnt in the right category
    • By TheOrangeGamingFTW
      Api Link: http://api.technicpack.net/modpack/theoranges-modpack
    • By jack dye
      I had java 8 thought it might have caused it so uninstalled it and installed 7 didnt make a difference.
      This is what it comes up with in the server cmd. 
      [SEVERE] Exception in thread "Thread-9"
      22:15:24 [SEVERE] com.google.gson.JsonSyntaxException: java.lang.IllegalStateException: Expected BEGIN_OBJECT but was STRING at line 1 column 7
      22:15:24 [SEVERE]       at com.google.gson.internal.bind.ReflectiveTypeAdapterFactory$Adapter.read(ReflectiveTypeAdapterFactory.java:180)
      22:15:24 [SEVERE]       at com.google.gson.Gson.fromJson(Gson.java:755)
      22:15:24 [SEVERE]       at com.google.gson.Gson.fromJson(Gson.java:694)
      22:15:24 [SEVERE]       at org.bukkit.craftbukkit.updater.BukkitDLUpdaterService.fetchArtifact(BukkitDLUpdaterService.java:44)
      22:15:24 [SEVERE]       at org.bukkit.craftbukkit.updater.BukkitDLUpdaterService.getArtifact(BukkitDLUpdaterService.java:27)
      22:15:24 [SEVERE]       at org.bukkit.craftbukkit.updater.AutoUpdater$1.run(AutoUpdater.java:77)
      22:15:24 [SEVERE] Caused by: java.lang.IllegalStateException: Expected BEGIN_OBJECT but was STRING at line 1 column 7
      22:15:24 [SEVERE]       at com.google.gson.stream.JsonReader.expect(JsonReader.java:339)
      22:15:24 [SEVERE]       at com.google.gson.stream.JsonReader.beginObject(JsonReader.java:322)
      22:15:24 [SEVERE]       at com.google.gson.internal.bind.ReflectiveTypeAdapterFactory$Adapter.read(ReflectiveTypeAdapterFactory.java:168)
      22:15:24 [SEVERE]       ... 5 more
      please help thank you
    • By supreamcallum45
      hey, im an server dev of a tekkit legends server and since the update we have been having crashes and i would like some help, i have attached the crash reports and the console errors, and the plug ins and i hope you guys can help me fix it.

  • Create New...