Jump to content

Recommended Posts

Every time I load up a world their is always one thing wrong with it or something odd about it.

 

The first world I spawned had CRAZY alps and highlands biomes they look a lot like the far lands

 

The second world I had never spawned any vanilla biomes until after 2000 blocks or so

 

The third world never had any villages, all villages were like 700 blocks apart, and they were all messed up, the roads spiked up and down, house were high in the air, and They would never spawn in plains biomes

 

 

Can anyone tell me what's going on? I just want to find some cool villages?

Link to post
Share on other sites

Biomes O Plenty seems to make villages spawn in more biomes - more specifically BoP biomes. I live in a village that's in a BoP jungle biome, and I've seen one made out of Mossy Cobble next to a forest biome.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Nyrab
      I'm trying a new modpack
      The version is 1.10.2
      I tried to remove some mods and still don't work
       
      Modpacklog.zip
    • By bradleybrand
      I am asking on behalf of my friend with autism.
      So we downloaded the Minecraft Launcher from the official website, installed and ran. It experienced issues download/installing the latest version of Minecraft.
      Luckily, from my computer, I backed up the need Minecraft files into a .zip file and shared that with him. Vanilla Minecraft works and runs.
      From there, went on Technic Launcher. Vanilla Minecraft won't download and install. Neither will my modpack.
      His Technic Launcher has an issue actually downloading and installing modpacks. Even the official ones.
      ---
      We have turned firewall off. We have uninstalled and reinstalled Minecraft Launcher. We have deleted Minecraft and Technic files from %appdata%, as well as using CCleaner to remove any extras. We have uninstalled 64-bit Java and redownloaded and reinstalled 64-bit Java. ---
      What could be a possible fix for this issue?
      Has anyone else experienced such an issue?
    • By Skyy
      Heya all,

      I was wondering if there a way on Technic with Flan's to allow a user to download my modpack which contains the Flan's mod, and also the content packs for the Flan's mod.

      Thanks in advance!
    • By bumblebray1
      When i try to load a pack a white bar pops up saying "You've selected Java 11.0.9.1, which is know to have issues with Minecraft, are you sure you want to contiune?" and when i click yes, technic closes then opens again. I understand that i need to install a different version of java but when i go into the settings for the java version on technic it opens a file, am i supposes to put the new java version there? It should be noted that im playing with linux on a chromebook. 
    • By alexsunny123
      Hello,
       
      I have a problem with technic launcher . The problem is that when i wan't to log in with my account i got a error : Unable to authenticate account to minecraft.net .
       
      thanks
      alexsunny
×
×
  • Create New...