Jump to content

Tekkit 1.2.8d is now the recommended build.


Recommended Posts

  • Moderators

This is a simple bugfix for Project Red's Java 1.7 requirement that has been causing many of you issues.

The only updated mods are Project Red, to 4.3.3.28

You can obtain the new server zip here.
 
For server owners, you simply need to copy over the following jar files (and delete the older versions):
  • projectredbase-1.6.4-4.3.3.28.jar
  • projectredcompat-1.6.4-4.3.3.28.jar
  • projectredintegration-1.6.4-4.3.3.28.jar
  • projectredlighting-1.6.4-4.3.3.28.jar
  • projectredmechanical-beta-1.6.4-4.3.3.28.jar
  • projectredworld-1.6.4-4.3.3.28.jar
Link to post
Share on other sites

Please help,

 

I can't play tekkit after update 1.2.8d,

 

It said "CB's deloaper is setting up your minecraft environment, and after downloading file. http://files.minecraftforge.net/CodeChickenLib/Code..... , and then return to the main menu.

 

But I havnt the same problem before update 1.2.8d or other modpacks.

 

Can anyone help me to solve out this problem? Many Thanks.

Link to post
Share on other sites

now enderStorage seems to make some trouble for me now...

 

Caused by: java.lang.UnsupportedClassVersionError: codechicken/enderstorage/EnderStorage : Unsupported major.minor version 51.0

 

as we didn't built anything with ender Storage atm, I decided to delete that mod temporarly...

found out that ChickenChunks and WirelessRedstone have similar problems...

 

good thing is, I can load up our world with no probs by deleting that mods...

Link to post
Share on other sites

Bugs reported on Modbot.

 

- mmpowersuits seems to light people on fire regardless of cooling and heat sinks at times, believed to be related to advanced solar       panel. (even if they just stand still in the main world )

- mmpowersuits seems to ignore config options ( example disabling certain modules lux capacitor, leaf blower ) seems not to work.

- item 2129 of redpower's name is glitched and crashes server when clicked on.

Edited by TetraD
Link to post
Share on other sites

I started a server yesterday on 1.2.8D and it was working fine until i got off and then i tried to get back on it today and it says there are missing mods can you please help me? And im on a windows computer. btw its Tekkit server.

Edited by Abyram24
Link to post
Share on other sites

same problem as I had:

java.lang.UnsupportedClassVersionError: codechicken/enderstorage/EnderStorage : Unsupported major.minor version 51.0

 

if you're not able to update your java version, a solution could be to remove some mods which have dependencies to the new version:

- EnderStorage

- ChickenChunks

- WirelessRedstone

 

or keep playing 1.2.7 :/

Link to post
Share on other sites
  • Moderators

 

There is an issue with this fix. The mac users can not play tekkit and it crashes on the mojang screen. Even if we have the new java 7 latest it still causes the crash and there is nothing to prevent it.

 

Are you 100% certain you uninstalled java 6 before installing java 7? Many people do the mistake believing that the newly installed java 7 will be the main java used by the system. In most cases it will not as long as java 6 is installed

Link to post
Share on other sites

I'm having an issue connecting to my own server. I recently updated to 1.2.8d, and got the new server files, and this shows up:

 

Forge Mod Loader could not connect to this server

The mods and versions listed below could not be found

The are required to play on this server

 

WR-CBE:Core : 1.4.0.7

EnderStorage : 1.4.3.6

Chicken Chunks : 1.3.3.4

WR-CBE:Addons : 1.4.0.7

WR-CBE:Logic : 1.4.0.7

 

 

 

If someone could help, that would be amazing! I'm fairly new to the forums, so sorry if this is in the wrong place.

 

Thanks!

Link to post
Share on other sites

WR-CBE:Core : 1.4.0.7

EnderStorage : 1.4.3.6

Chicken Chunks : 1.3.3.4

WR-CBE:Addons : 1.4.0.7

WR-CBE:Logic : 1.4.0.7

That's not 1.2.8d. That's even beyond >1.2.8e. You've somehow downloaded files that are even later than the latest Tekkit files. Try reverting to your backup and make sure you're running only 1.2.8d.

Edited by Moleculor
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...