Jump to content

Recommended Posts

So, i start up my technic launcher and i logged into my account. Then when i were to start the attack of the b-team, it didnt load very far. It just stopped at 6%mechaworks-v0.1.4.2.zip. From there, it just doesnt load any further no matter how long i wait, so i need help. 

Link to post
Share on other sites

Restart your Java / Computer

Then try again. Double check that you don't have two instances of the TechnicLauncher running.

Also make sure that you have the official version of the launcher.

If you aren't sure, download a new copy here: www.technicpack.net/download

Link to post
Share on other sites

When it stopped at about the same point so I tried resetting it and here is what comes up when I try to load

 

An error occurred while attempting to delete 'C:Users(not important)AppdataRoaming.technicmodpacksattack-of-the-bteammods1.6.4CodeChickenLib-universal-1.6.4-1.0.0.62.jar' from the cache: Please check your system setting.

 

What do I do??

I NEED HELP!!!

Link to post
Share on other sites

I can't play it either. It loads up all of the mods, but then it just does the thing where it says that something has to do something before you play, but it instantly closes and goes back to the launcher. Any ideas? I even completely re-downloaded the launcher and deleted the modpack and it still doesn't work. The only modpack that works is hexxit.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Similar Content

    • By mojiwoji
      My Hexxit screen keeps getting stuck on either a black, a white, or a flashing screen between both. I have deleted and reinstalled but nothing works. Any ideas?
    • By Morthlog
      In order to allocate more than 1 gb of ram (cause the game kept crashing) i wanted to change to a 64bit- version. The only one available was 1.14 which was saying it is known for causing problems. I tried to lauch pixelmon reforged with it but i just wouldn't open. I tried to find a version (preferably 1.8) in .minecraft folder to get the version, but i could not find the javaw file it needed. Below is a picture with my version option. So what i need is either a guide or a link to get the needed file to get the 64-bit version of 1.8 to 1.12. Anything in between works for me
       
      Edit: The problem has been solved. This thread may be closed by the moderators

    • By mojiwoji
      I'm pretty sure this will be an easy fix. FML starts working, then it finishes. Screen turns white, then red, then black. After that, it crashes. Here is the info...
       
       
      crash-2020-08-30_20.55.33-client.txt
    • By Umbreon118
      For some reason my modpack won't load mods when I start it up, it just cuts to vanilla.
       
      I am hoping that one of you wonderful people can find issues that I have missed.

      Here is my dropbox for the modpack, https://www.dropbox.com/s/rnnzusyjyp8z2w8/Pokemon.zip?dl=0 
      Before anyone says it, I have double checked by reinstalling all the mods off of curseforge to insure they are from a reliable source.

      I hope to hear solutions or suggestions soon.

      Thanks
    • By Plowmanplowbro
      First of all, i apologize if this is the wrong place, i couldnt find a help section in the search. and im in desperate need of a solution. 

      So i followed a tutorial to publish a pack to technic, it downloads everything fine but minecraft itself doesnt load with the mods. 

      here is the link: http://dl.dropbox.com/s/6mes1106tcic227/Soffcraft.zip

      please tell me what i did wrong, i have people waiting on me to finish this. 
×
×
  • Create New...