Jump to content

Mac Users cant play Tekkit due to Crash


Recommended Posts

hi,

 

i andrew have a mac and the new tekkit and technic launcher for 1.2.8d (latest build)

 

IT WORKS FOR YOU WINDOWS GUYS but not for us who use mac. Almost everyone, my friends and my family who play tekkit cant play because they all own macs and the damn thing crashes on the mojang screen. Id appreciate it if there is a new hotfix for the hotfix to fix the hotfix.

 

FIX THE ISSUE

 

Check this url for more information as to what i mean.

 

http://forums.technicpack.net/tracker/issue-1054-tekkit-128d-crashing-on-mojang-screen-mac-users/

Link to post
Share on other sites

Andrew, Melfice isn't being facetious here, no-one here has the power to make apple update your java version.

 

The issue you're having is with the Java symlinks not updating correctly in MacOS - it updates them for safari, but that's all.  The JDK may work for you, so it may be worth trying that, but yelling at people this way is the equivalent of putting diesel in a petrol car then yelling at the gas station to make diesel work with your car.

Link to post
Share on other sites

Let's not get into that if we don't have to, please - it's more a matter of Andrew doesn't have the right thing installed and it's not intuitive to get the right thing installed because of politics between Apple and Oracle rather than any technical limitation.

 

He's been rude about it, sure, and after paying the price premium to get a mac it seems strange to complain at the guys who are giving stuff away for free and don't have any say in this particular issue, but that's no reason to be rude back just for the hell of it.  He probably in all seriousness just didn't know what the problem was or who to go to.

Link to post
Share on other sites

Let's not get into that if we don't have to, please - it's more a matter of Andrew doesn't have the right thing installed and it's not intuitive to get the right thing installed because of politics between Apple and Oracle rather than any technical limitation.

 

He's been rude about it, sure, and after paying the price premium to get a mac it seems strange to complain at the guys who are giving stuff away for free and don't have any say in this particular issue, but that's no reason to be rude back just for the hell of it.  He probably in all seriousness just didn't know what the problem was or who to go to.

 

This is never an excuse to yell at people or be rude. People take their laziness and ignorance out on others like this all over the place. I usually ignore things like this because the OP can't be bothered to do a tiny bit of research on their own and lash out at the wrong people. It's not good to feed into them and yell back, right. But don't reward the screaming child with negative reinforcement by giving into his demands.

Link to post
Share on other sites

I may have been helpful, but I thought it was obvious that it's more important to me to make the OP think about the way they've acted here than being helpful to them - I wasn't exactly nice to them about it and I actually seem to be being a bit of a dick (looking back at it I'm being pretty bitchy here while being careful not to cross the line into being mean).

 

Honestly, I would've ignored this post but Melfice's response made me laugh - I felt like the thread had 'earned' a response because of that, that's all.  OP is wandering around hijacking threads with "Me too!  Same problem!" now so it's even more clear that they weren't worth the time - the problem and the solution were pretty clearly laid out in this post, so they go on my list of "usernames to not bother helping in future" and that's that, I tried.  I'm not sure if OP even ended up ever coming back and reading this topic :P

Link to post
Share on other sites

Even so i have even gone into java settings via terminal to change it so that it uses 1.8 and not 1.6 whatever this issue is please elaborate on how i can fix it pleas i am desperate. I am a tekkit moderator on the server i play on and i have to get back in before my staff rights are terminated

Link to post
Share on other sites

Thanks loader you understand what i mean, ive been sitting here for a week looking for solutions contacting anyone there is to help me. No one has helped me the most help i got was from apple who told me to run it in terminal and they gave me a bunch of commands to run so that terminal causes java to run properly as the 1.8 and not 1.6 version.

 

All in All idk why it wont work here or on any mac that i have used. It didnt even work on my dell laptop why would it work on a supercomputer macbook.

 

Anyway id be very very happy if you can solve my issue or atleast guide me through it.

 

Im sorry for being rude but this is more than the 5th post and i just wanted to declare my issue.

Link to post
Share on other sites

Ok, maybe I was wrong - put up your logs (as many as you have, crashlogs if it makes them when it drops out of the mojang screen but at least launcher logs - there should be both client and launcher) on the tracker for your pack.

 

Links for how to get the logs and guidelines for posting on the tracker are in my sig.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Similar Content

    • By Nyrab
      I'm trying a new modpack
      The version is 1.10.2
      I tried to remove some mods and still don't work
       
      Modpacklog.zip
    • By zoezp
      I am new to making modpacks and this is the first one I ever made so I watched some youtube tutorials and it worked well until I tried to launch the modpack and It started as vanilla but when I checked the modpack options it had the mods installed and they were all in the folder. I tried to fix it and tried out things like renaming the files but nothing worked for me so thats why I am here asking for your help.
      I don't know what the problem is at this points so I would really like some help.
      Here is the dropbox link I used to upload the modpack: https://www.dropbox.com/s/u2qfs8zuco8fh39/pixelmon fun.zip?dl=1
      Here is the modpack download link: https://www.technicpack.net/modpack/pixelmon-2780956.1833394
       
      If any more info is needed just ask and I'll provide it if I can.
      Thanks in advance! 
    • By FlameOregu
      I'm trying to play a modpack with my little brother and all of a sudden it only launches vanilla! Please help quick. I'm using FHM Stoneblock 2 if that helps.
    • By YTDannydan
      So i made a modpack, and i have tried linking my file on several different websites, dropbox, MediaFire and Google Drive. but the modpack settings keep saying: "The modpack location you specified is not a valid zip file." can someone please help me? i want to make a server of this modpack in future but for the last couple days i have been struggling!
    • By seraphicsong
      I have a folder, inside are config, mods, and bin folders. The mods are in the mods folder, I have a forge installer renamed to modpack.jar inside the bin folder. I zip the config, mods, and bin folder and then upload them to dropbox. I take the download link from dropbox, and change the end number from 0 to 1. I put it in the modpack location of the edit modpack on the technic website. However, when i try to install the modpack from technic launcher, I get vanilla Minecraft when it opens. Please help!
×
×
  • Create New...