Jump to content

Crashing to desktop? Unsupported major/minor version error? Update to 1.2.8e beta!


Recommended Posts

  • Moderators

Enderstorage has a java 1.7 requirement; build 1.2.8e reverts all Chickenbones mods to their previous java 1.6 versions in order to fully support our Java 1.6 users (old Mac users, this means you!)

 

To upgrade to 1.2.8e, select the small gear below the Tekkit modpack listing, then either "Always use latest builds" or "Manually select a build", choose 1.2.8e as the Build, and then Save.

 

dza6pKU.png

 

The server is available here.

 

To upgrade from 1.2.8d, simply replace the Chickenbones mods with the following versions:

 

ChickenChunks 1.3.3.3.jar

codechickencore 0.9.0.7.jar

EnderStorage 1.4.3.5.jar

notenoughitems 1.6.1.8.jar

WR-CBE 1.4.0.6.jar

 

This will be pushed as Recommended tomorrow morning ideally.

Link to post
Share on other sites

Could you also include a fix for the out-of-control CPU and memory usage in Project Red? Version 4.3.5 build #30 should do that. It's crashing our server after about three minutes of uptime. (I say crash, I really mean error-less hang. Took us a few days to figure out that it was the problem. Buildcraft pipes basically bork the servers.)

Link to post
Share on other sites
  • Moderators

Could you also include a fix for the out-of-control CPU and memory usage in Project Red? Version 4.3.5 build #30 should do that. It's crashing our server after about three minutes of uptime. (I say crash, I really mean error-less hang. Took us a few days to figure out that it was the problem. Buildcraft pipes basically bork the servers.)

 

Yeah.  Project Red has had an iffy track record over the last few updates, so I wanted to make sure there were no surprises before upgrading it.

Link to post
Share on other sites

Yeah, unfortunately even 1.2.8d is too unstable for public use. There were several days where we couldn't keep the server up for longer than five minutes. Eventually we had to revert back to our 1.2.8b backups.

The CPU/Memory issue with Project Red *really* bad. It can be caused by a mere twenty or thirty pipe sections.

Link to post
Share on other sites

I pretty much haven't been able to play Tekkit in a week because we're still using the bad version of Project Red. Or at least we're pretty sure it's that issue, even though we've removed all the pipes we could find.

Could you *please* consider updating to a much more stable version? We'd like to eliminate this as a potential source of the server issues we're having.

Or at the very least release a beta version with the stable version of Project Red?

Edited by Moleculor
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...