Sign in to follow this  
baboli

BIG DIG MOD TERRIBLE GRAPHIC PERFORMANS

Recommended Posts

hi guys i have a graphic problem. i cant play big dig mode. have a computer normal performance but can not playing. its like lagging. is it download wrog way? what i can?

Share this post


Link to post
Share on other sites

Try reducing the video settings in the options, eg. Fast Textures, Short Render Distance, No Bobbing, No Clouds, Minimal Particles, etc. Also if you have a 64 bit system try installing 64 bit Java and increasing the allocated RAM in the launcher setttings to 2GB.

Share this post


Link to post
Share on other sites

Try reducing the video settings in the options, eg. Fast Textures, Short Render Distance, No Bobbing, No Clouds, Minimal Particles, etc. Also if you have a 64 bit system try installing 64 bit Java and increasing the allocated RAM in the launcher setttings to 2GB.

I tried lowering the graphics settings. I distinguish java 1GB ram. My system is 32bit. Because that's the most I can do. There is no shortage in Normal played. Only in this mode is going to muscle. I'm going crazy!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this