Jump to content

Ways to decrease lag in ATOB??


Recommended Posts

Hey guys,

Is there a good way to decrease the lag in ATOB? I HAVE reduced my render distance, particals, clouds are off, done everything I can think of. Even when it runs on it's own my computer still spazzes and is laggy as all hell. So is there any way to reduce it further and bump up dem frames? Any advice would be appreciated. Cheers

Link to post
Share on other sites

Increase available RAM? This may not necessarily help but it is worth a short (if you notice no changes what-so-ever, just change it back down to what it was). This is done via the cog icon in the top right. You can also attempt at using optifine, however this may cause more issues than help and i only suggest this as a final resort.

 

Any additional suggestions would require to know your computer specs so these types of things can be more tailored to you.

Link to post
Share on other sites

You may want to disable some of the weather mod features. I disabled the wind and that helped me. In your game just type /config and it's on page 5 or 6 I think. You just have to change the statement to false for wind_active. Be sure to save the change before switching to a different page or exiting the config gui.

Edited by AlmostAnne
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...