Jump to content

Recommended Posts

So I'm not sure if the current Attack of the B-team pack has the BiblioCraft mod or not. i have seen generikb bdouble0 and chimneyswift playing it in their videos where they say its on there but mine does not have it. I assume it's because maybe mine isn't completely updated or something but i can't seem to find where to update at if someone could help that's be awesome 

Link to post
Share on other sites

1.0.10a has the mod in it, but since it isn't marked as recommended people will not be able to download it by default unless they change their modpack settings to either manually select version or to use the latest version.


Run the launcher, click the cog icon below the modpack icon on the left, and you can change the version to use latest or manually select the 1.0.10a

Link to post
Share on other sites

I've also been following paulsoaresjr's & chimneyswift11's videso on generikb & bdouble0 server.  I look forward to when Bibliocraft is available on a stable version of this mod pack.  I'm just playing a single game for now.  I hope to find a mature server somewhere close to Southern Ontario some day in the future and enjoy the fun of playing with other people.


Attack of the B-Team has really peaked my interest in Minecraft once again (you know when you play so long and wonder why you have a headache until you reazlize 4 hours have passed by).  Thanks again for bringing all these awesome mods together!!  Of course, thank you to all the creators of all the mods within this mod pack.  I think that's why I'll play Minecraft forever...because it's like a new game every time you play with a mod pack. :)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Nyrab
      I'm trying a new modpack
      The version is 1.10.2
      I tried to remove some mods and still don't work
    • By Skyy
      Heya all,

      I was wondering if there a way on Technic with Flan's to allow a user to download my modpack which contains the Flan's mod, and also the content packs for the Flan's mod.

      Thanks in advance!
    • By simovero
      Hi guys this is my very first post here and i wanted to ask you what was going on with the modpack i have created recently!!
      Whenver i try ti run minecraft the mods won't load and it will just be a vanilla minecraft. I have no idea of what i am supposed to do, hopefully i will get some help
      This is the link so you can check: https://www.dropbox.com/s/r4iw536knz7vb9v/redengineforgestock.zip?dl=0
      Sorry for my english since im not a native speaker.
    • By Leresor
      so I was just spawning minions with the staff, when the game crashed. This happens sometimes and I didnt think too much and wanted to load my world again, but it was gone. is there any way to restore the world?
    • By samurich
      I have tried to put the 1.7.10 versions of the mods in Hexxit in Witchery. It then loads the game and whilst loading it just goes back to
      the launcher without any warning or notice or anything. Does anyone know what's happening here or have any tips on how to fix it?
  • Create New...