Jump to content

Recommended Posts

I haven't played mods in a while now. When I left clicked an item in survival, and it's supposed to give me a stack of that, right? Cause I left click it or right click it, and it only shows up recipes. I made sure I was on cheat mode instead of recipe or usage mode. Why isn't it working?!?! In creative, the items don't even show no matter how many times I hit o. Someone plz help!!!

Link to post
Share on other sites

Here's a quote from another thread related to this:

 

If you're on a server you will need to make sure you're an op, otherwise it will fail to work. For SSP I'm unsure if cheat mode needs to be enabled on the map but you can test this easily by just making a new world with cheats enabled

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By ReCast Productions
      This modpack contains all your favorite mods from Tekkit, Voltz, Tekkit Legends and more.. Download now to create the perfect world.
      You can also download the modpack server, this includes mods and plugin functionality for things like world edit, world gaurd etc.
      Note: The server requires Java 7, it does not work with Java 8
      Technic Modpack Page
    • By Eleventy49
      No matter what method I go about doing this, my modpack crashes whenever I look for an items uses.
      Crash report: http://pastebin.com/dYmzRZtk
    • By MaRk124
      Hello, Welcome to my second modpack avilable here, on technic launcher
      - Click Here
      If you're interessted to play my older pack follow this link...
      - Click Here
      Modpack based on technology. Don't be sad there is a couple magic mods as Witchery, Reliquary, Tropicraft etc... Also a couple biomes mods as Biomes o' Plenty, ExtrabiomesXL.

      This modpack currently has no official server.

      Some of the mods will be..


      Example:
      Biomes o' plenty - Forestry - Tinker's Construct - Natura
      All together: 120 mods!
      Also if you're interessted by contacting me add me on skype:
      - marko.balasko2
      Or twitter:
      - @markomafia1
    • By story_
      Okay so when I open my nei menu, everything looks fine. I can see all of the items and even spawn things in. Here's the issue. On certain items (Powersuit capacitors, Forcefield emitter, etc.) I can't press R and get the recipe for it. It just makes the clicking noise. It's happened three times before and I just reinstalled it and it worked fine. But it's been in the span of two days and I don't want to keep reinstalling. Is there a way to fix it?
    • By Dstrom
      Help! Not enough items does not show up. I've tried everything pressing O changing options, it is just non existent in any modpack I play. It is installed and the options do come up when I press O but the search bar nor any items show on the right side. I try to play by myself or with friends and it sets me back because it works for them. Any help is needed. Thanks.
×
×
  • Create New...