Jump to content

Recommended Posts

I would like to be whitelisted. 

 

IGN: NoobyDBL (In Game Name)

 

P.S. are there rules? Like, No greifing, No Excessive Killing, Stealing, ETC.

 

Becuase I like pranks but not major griefing (fine with minor) lots of killing, and stealing

Link to comment
Share on other sites

Hey man could you please add me and my mate IGN's of:

TTLego 

&

Clocker122

thanks :D

 

Hiya thought I would edit my post to mention, I was on the server yesterday, discussing with you the rules etc, wondering why no one's whitelisted anymore? Hope you reply my friend and I would love to join your server, and begin our adventure within your community! 

Edited by TTLego
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Similar Content

    • By Leresor
      so I was just spawning minions with the staff, when the game crashed. This happens sometimes and I didnt think too much and wanted to load my world again, but it was gone. is there any way to restore the world?
    • By euan_
      Hey All,
      Brand new to Technic, but been wanting to do this for a while. Only issue is, on my laptop I cannot actually play the AotBT modpack despite installing it. The download & installation seems to complete fine, but I never actually get to see the play button. I know what should be happening as I've installed and played AotBT on my desktop, where it worked fine.
      I have tried:
      - Deleting the pack and redownloading/installing it via the delete pack button, bottom right of modpacks tab
      - Reinstalling the pack via the modpack options menu
      - Restarting my laptop
      - Restarting the Technic launcher
      This problem also persists with other modpacks (I tried Blightfall and got the same issue).
      I am using the current default minecraft Java, 1.8.0_191 64-bit, with 3GB of RAM set in the launcher options.
      Any help is greatly appreciated.
      Latest log (Including installing Blightfall) is here.
    • By SamuraiCrew
      every time i try to load a world my game crashes
      Here's the crash log
      https://pastebin.com/E44HMArb  
    • By NickFlame42
      So, I've been experiencing something I can only explain as a glitch. Whenever I download AotBT,  it stops at 14% and says:
       
      Error downloading a file for the following pack: Attack of the B-Team
      Failed to download https://mirror.technicpack.net/Technic/mods/tconstruct-v1.5.5.7.zip
      Please consult the modpack author.
       
      I have Java 64-bit Version 1.8.0_131, and 2 gigs of ram allocated out of 4 gigs. Can anyone help me?  This is driving me insane!
    • By Perikins
      just installed the technic launcher and attack of the b-team on this computer (my daughter's) yesterday.  After upgrading to 64 bit java so it would free up enough ram, it worked all day yesterday.  Today, the launcher will start minecraft, it will make it though the load screen, but after selecting a world to load, it starts loading various pieces, then boom, it shoots back to the launcher with no warning.  
      A crash report is attached.
       
      Thank you for any help.
       
      Andrew W Grover
      crash-2017-03-12_14.36.06-server.txt
×
×
  • Create New...