Jump to content

Recommended Posts

  • Replies 112
  • Created
  • Last Reply

Top Posters In This Topic

I heard that the guy who made EE2 might update it after he finishes with EE3. If Alblaka starts working on 1.6.4 IC2, and makes it stable, If redpower 2 gets updated, if bukkit forge gets updated, and if they stop that grudge on sengir the developer or foresty and readd it, then I hope that tekkit classic with be continued into 1.6.x. But there 5% chance that, that is going to happen. Well, we will still have the memories of the most bad ass tekkit series by yogscast duncan and the best and first mod pack to have ever come out in it's prime time in beta (tekkit 2). 

Link to post
Share on other sites
  • 2 weeks later...

Probably are losing players to the Ftb Launcher,  But then again they don't have stable modpacks usually. Their voltz version sucks.

 

That's kinda funny.

I mostly play the Technic Launcher, but I really do respect the FTB Launcher.

Compared to Technic, they are much more thorough in ensuring there are no exploits or bugs. AOTBT itself still has PLENTY of game breaking exploits including duping.

They do that while still using very lengthy mods such as Thaumcraft and EE3.

Link to post
Share on other sites
  • 2 months later...

I was wondering, is there a possibility that you guys can make a download where people can download the old launcher? I like the new launcher but I liked the old one as well. The old launcher also had the Technic Pack, I have the Technic Pack on the new launcher but it's a user remake and it doesn't really feel authentic. You don't need to change anything from that launcher since I guess the download location still exists.

Link to post
Share on other sites
  • Moderators

analogy time: you know how a car that stands on the spot, not moving or engine running for years and years, starts getting rust and moldy?

 

That's how the old launcher is doing. There are no updates to it. I remember Sct commenting on that very fact that it will stop working sooner or later.

if you want to you can search through Sct's posting history to find that post

Link to post
Share on other sites

That can happen to software? I know that, that happens to physical objects but I never knew it could happen to software.

 

 

It does when certain things outside the software that it depends on are no longer around or are no longer functional or are simply no longer compatible.

basically this.  the old launcher doesn't work anymore because the back end stuff it used to talk to to get pack updates/files has changed and no longer works the same way.  like it's calling a number and getting one of those "we're sorry, the number you're calling has been disconnected" messages.  the phone works, but you can't make the call.

Link to post
Share on other sites

For the record, the Yogcast are now screwing around with a new modpack (YogcastComplete) not unlike the old YogBox pack. Oddly enough it's on the ATL Launcher, which is peculiar to me given their history with Technic, but I suppose automatic mod updates interest them more. (There was also Sjin's Feed the Beast World farm series, but that's been rebooted on the new series. Wonder if Strawfingers will make a return.)

 

So, really, let's move on and enjoy the luxury of seeing how we can automate stuff using the tools we have now. The Launcher just now makes it easier and cooler to do that.

Link to post
Share on other sites

So Kakermix, and the Technic team is just letting Yogscast modify the ORIGINAL files? I would just copy everything and give them a copy of the files, not the original stuff. And I still think that the new launcher should still have Technic Pack on it.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Nyrab
      I'm trying a new modpack
      The version is 1.10.2
      I tried to remove some mods and still don't work
       
      Modpacklog.zip
    • By zoezp
      I am new to making modpacks and this is the first one I ever made so I watched some youtube tutorials and it worked well until I tried to launch the modpack and It started as vanilla but when I checked the modpack options it had the mods installed and they were all in the folder. I tried to fix it and tried out things like renaming the files but nothing worked for me so thats why I am here asking for your help.
      I don't know what the problem is at this points so I would really like some help.
      Here is the dropbox link I used to upload the modpack: https://www.dropbox.com/s/u2qfs8zuco8fh39/pixelmon fun.zip?dl=1
      Here is the modpack download link: https://www.technicpack.net/modpack/pixelmon-2780956.1833394
       
      If any more info is needed just ask and I'll provide it if I can.
      Thanks in advance! 
    • By bradleybrand
      I am asking on behalf of my friend with autism.
      So we downloaded the Minecraft Launcher from the official website, installed and ran. It experienced issues download/installing the latest version of Minecraft.
      Luckily, from my computer, I backed up the need Minecraft files into a .zip file and shared that with him. Vanilla Minecraft works and runs.
      From there, went on Technic Launcher. Vanilla Minecraft won't download and install. Neither will my modpack.
      His Technic Launcher has an issue actually downloading and installing modpacks. Even the official ones.
      ---
      We have turned firewall off. We have uninstalled and reinstalled Minecraft Launcher. We have deleted Minecraft and Technic files from %appdata%, as well as using CCleaner to remove any extras. We have uninstalled 64-bit Java and redownloaded and reinstalled 64-bit Java. ---
      What could be a possible fix for this issue?
      Has anyone else experienced such an issue?
    • By Froinchi
      Hello. I and my friends are trying to play together. All of my friends got connected without a problem, and I am now facing a problem, where the screen is on dirt screen and a "Done" button with no text. I couldn't find any information about it on Internet. Can you help me? 
      Picture of the problem:

    • By FlameOregu
      I'm trying to play a modpack with my little brother and all of a sudden it only launches vanilla! Please help quick. I'm using FHM Stoneblock 2 if that helps.

Announcements




×
×
  • Create New...