Jump to content

Recommended Posts

Every time that I leave the Nether my item transport system from project red disappears. The blocks are no longer there after I leave the Nether. I have tried breaking the "block" that I know should be there to see if the chunk would update and it would appear and it won't. the only solution I have been able to find that works is to restart my attack of the B team. IS anyone else having this issue? Anybody have any tips that I could try to see if it works? It may be that I do not currently have ample ram dedicated or something else. I am not sure. thanks for reading all of this! I greatly appreciate any help.

Link to post
Share on other sites

I have a vanilla minecraft nether portal, I will enter my portal go mining come back to my portal after a little bit then return through my nether portal and my project red item transportation system will no longer be there as well as the forge micro blocks I had covering up my system. I checked where I had the chest for the system and the pipes that should be connected to them are no longer there. I have checked to see if the textures did not load when I came back and the blocks are not even there in my minecraft world.  The chests are still there but the item transportation system disappears. I have not been able to find anyone else with the same difficulties. I can get a before and after picture to show you what is happening if that will be helpful in some way.

Link to post
Share on other sites

I can honestly say I have never had this issue with project red and I use the mod quite extensively (in supposed bugged harvester setups with the saplings, to using the generikb video type method for storage, to making it automate virtually everything else. and id do it with liquids too if i could) and that the issues you're experiencing are quite interesting.

 

After testing it like czzarr mentions, if the issue doesnt repeat itself in a new world, do indeed post pictures of literally everything, including those that may seem unrelated. If you have a lot of machines or things set-up that pictures may not be best to represent, uploading your world save will give us to take a look personally to see if it happens on our machines with the map.

Link to post
Share on other sites

ok so not sure if you meant the project red transportation pipes were in the nether or in the overworld, but either or just went to the nether and back and all my pipes and such are still there. pictures will be helpful, but i suspect you might need to reinstall the pack, but BACKING UP your world first of course. reinstall using the same version you are using now, ie 1.0.9c. 

Link to post
Share on other sites
  • 1 month later...

I have been having this same problem on a server. We are running 10b. It doesn't happen every time but it happens when I leave a chunk and come back. Especially when I go to the nether. A re-log usually fixes it.

 

At the same time I am also having a similar problem... When I leave the chunk my item system is in. Upon return my routed request pipes will not give me my items. The number of items I request goes down appropriately but nothing comes out of the pipe or goes in the chest (I have tried it both ways). Now, I do not loose any items (which seems to be different then what i have been reading about) after a little while the number of items goes back up. The only solutions I have found is to break the routed request pipe and place it back again or a re-log. This is only temporary however because once I leave it happens again. This is also true for all three of my routed request pipes (in spread out locations) I have to break and replace each one individually as I need to use it. I am getting pretty sick of this routine. I feel like these two problems are related somehow. Other people on my server are experiencing the same problems, including the first problem. I have also tried the above fix and nothing. The server is not mine, but I have Op/Moderator status. I also have access to server log in. Can anyone help?

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By aguamieles
      Hey everyone! I'm relatively new to Technic, and I'm having some problems launching modpacks. Whenever I run a modpack, the Minecraft window gets stuck on a white screen. I am running on a Macbook Pro on Mojave 10.14.4. Any advice on how to fix this? If needed, I can post a pastebin from my Technic console. Thank you!
    • By Umbreon118
      For some reason my modpack won't load mods when I start it up, it just cuts to vanilla.
       
      I am hoping that one of you wonderful people can find issues that I have missed.

      Here is my dropbox for the modpack, https://www.dropbox.com/s/rnnzusyjyp8z2w8/Pokemon.zip?dl=0 
      Before anyone says it, I have double checked by reinstalling all the mods off of curseforge to insure they are from a reliable source.

      I hope to hear solutions or suggestions soon.

      Thanks
    • By Justous
      Hi everyone,
      Despite my best efforts and reading several previous posts from this very form, my modpack keeps launching as if forge isn't installed. The mods and config folders and filled out and the modpack.jar is present in the bin folder upon install, but something just isn't happening. It seems like there must be something really obvious I'm missing...
      Here's a link to my modpack's zip: https://www.dropbox.com/s/m9pxkwagken6o02/muscraft.zip?dl=1
      Anyone have any idea what is wrong?
    • By brzi
      Hi, so I have a problem installing any modpack.. I tried reinstalling launcher, java, even tried a bunch of other java versions... I have a x64 system, here is a picture of my log
    • By terminatorztc
      So I'm not really sure what even happened all I know is that I tired to run Tekxit 3 LE Official. When it didn't run a tested multiple other packs including Attack of the B-Team, Blightfall, Tekkit, ect. None have been able to even open. The launcher flickers then almost resets like it never was launching in the first place. I tried reinstalling the pack and launcher, even a complete check on my PC. Specs have nothing to do with it I have 12gb of RAM also nothing should be conflicting with the program. I'm honestly at a loss for words as this is nothing like I've ever seen. I've tried just about everything reinstalling Java was something I tested but to no avail. I tried researching my problems hoping someone had the same issues but I only find outdated sources and after updates I dont trust their solutions. It may also be well to inform everyone that the modpack did initially work but i tired downloading another modpack which was RLCraft but that didnt open and now im here(I now only have Tekxit installed and still wont run).
       
      Edit: Almost forgot crashes when "installing minecraft assets"
×
×
  • Create New...