• ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Exeun
      whenever i load up my modpack the launcher leaves then come backs 
       
       
      fml-client-latest.log
    • By Nefuria
      I'm attempting to make my first modpack for me and some mates as my pc is a potato, and cant run most of these big packs with the sort of mods I'm really interested in,. I see other people who post logs have about 40 lines, but the logs I've nabbed are way more, not sure if these are what anyone willing to help would need/want to look at, but here we are:
      https://paste.ubuntu.com/p/9DnQqxf5TN/
      I appreciate any help, I've been having a hard time with this, I couldn't get it to even download with mca when I had radixcore so I've taken those out.
    • By RedNewton
      every time I click play on this world it acts as if its loading and then it closes tekkit legends and go directly back to the launcher. pls send help
      crash-2019-08-15_13.34.41-server.txt crash-2019-08-15_13.34.52-client.txt
    • By 128px
      The technic launcher tries to boot my minecraft and nothing happens. I've spent hours of troubleshooting. This has been going on for 2 days now and none of my modpacks open.

      Logs: https://pastebin.com/k9g3LMV8

      The logs are after me trying to open it multiple times.
    • By OpalAspect
      right, me and some frineds are working on a modpack however i can not get it to work like at all, i've been in this endless loop of crashes and i need someone who knows their stuff to give me a hand. thanks 
      modpack link: https://www.dropbox.com/s/hjx7dvmzf4j2ywa/Amped%20Industrial.zip?dl=0 (i do remove dl=0, user content etc)
      https://www.technicpack.net/modpack/amped-industrial.1505997
      this issue i'm currently getting is when the mods begin loading, the game reaches stage 2/7 loads the mods then crashes back to the tekkit launcher.