Jump to content

Recommended Posts

Hey, so i started up my Attack of the b team, and everything was fine, till i saw that the map was re-rendering the chunks i was in at the time, and any i loaded, as pitch black. I know for a fact that it is not cave mode, which is why im so confused. I havn't changed anything in any settings, but i looked through the mapwriter settings anyway, and no luck. I tryed restarting B-team (including the launcher), and my computer, as well as loading up another world, but still nothing has worked. Linked are two pictures of what is happening, one in my survival world, and one in my creative one. Anyone know whats up? Thanks.

 

Survival AH258sp.png

 

Creative Qjs151S.png

Edited by feiry_fauna
Link to post
Share on other sites

Yea same problem for me it kinda sucks it's at the edge of my base annoying always seeing black

But I do remember that this was posted before and I believe there was a fix that was posted in the tracker ( some way if resetting map data)

Link to post
Share on other sites

Ok so i tryed all of the things you suggested, Kalbintion, and here is my conclution. Every one of your solutions works great. they all fix the problem. At first. But when i re open a world with Sphax on, it happenes again. If i do any of those fixes, and reopen in the deafault, it works. Switch to sphax, its a no go. Im not sure what to make of this. I could play on default, but I really dont want to. Anyone know a fix?

Link to post
Share on other sites
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Nyrab
      I'm trying a new modpack
      The version is 1.10.2
      I tried to remove some mods and still don't work
       
      Modpacklog.zip
    • By zoezp
      I am new to making modpacks and this is the first one I ever made so I watched some youtube tutorials and it worked well until I tried to launch the modpack and It started as vanilla but when I checked the modpack options it had the mods installed and they were all in the folder. I tried to fix it and tried out things like renaming the files but nothing worked for me so thats why I am here asking for your help.
      I don't know what the problem is at this points so I would really like some help.
      Here is the dropbox link I used to upload the modpack: https://www.dropbox.com/s/u2qfs8zuco8fh39/pixelmon fun.zip?dl=1
      Here is the modpack download link: https://www.technicpack.net/modpack/pixelmon-2780956.1833394
       
      If any more info is needed just ask and I'll provide it if I can.
      Thanks in advance! 
    • By FlameOregu
      I'm trying to play a modpack with my little brother and all of a sudden it only launches vanilla! Please help quick. I'm using FHM Stoneblock 2 if that helps.
    • By YTDannydan
      So i made a modpack, and i have tried linking my file on several different websites, dropbox, MediaFire and Google Drive. but the modpack settings keep saying: "The modpack location you specified is not a valid zip file." can someone please help me? i want to make a server of this modpack in future but for the last couple days i have been struggling!
    • By seraphicsong
      I have a folder, inside are config, mods, and bin folders. The mods are in the mods folder, I have a forge installer renamed to modpack.jar inside the bin folder. I zip the config, mods, and bin folder and then upload them to dropbox. I take the download link from dropbox, and change the end number from 0 to 1. I put it in the modpack location of the edit modpack on the technic website. However, when i try to install the modpack from technic launcher, I get vanilla Minecraft when it opens. Please help!
×
×
  • Create New...