Jump to content

Recommended Posts

Hey everyone, ___Leaf___ here.

 

You may have been on my tekkit server, and that was fun!

 

Well now I have a 90 Slot server, with the Attack of the B-Team modpack and the plugin Factions on it!

And YES! it is survival!

Anyone that wants to play is welcome, On my servers I encourage amazing builds, keeping the land generally good looking, and making LOTS of jokes!

 

The server ip is: mc7.fadehost.com:25674

 

Rule wise Im not much of a nag, but I do like it when everyone can respect each other and have a good time.

 

The server will be up permanently for at least a year, so no need to worry about losing your progress, and I have constant automated backups for you.

 

Alittle bit about myself; I'm 20 years old, my skype is dewhiersoux if you need to contact me and I enjoy playing minecraft as a hobby. I have a job, and summer is coming out so why not put up a server for my friends and anyone else that wants to join in!

 

Your friend, Leaf

Edited by ___Leaf___
Link to post
Share on other sites

Hey leaf,

 

I'm looking to join the server and I wanted to know whether you could change the spawn as the tropicraft pool is quite glitchy and i've drowned in it several times

IGN: jjbobman

thx leaf! XD

 

Signing off,

jjbobman

Link to post
Share on other sites
  • Similar Content

    • By aguamieles
      Hey everyone! I'm relatively new to Technic, and I'm having some problems launching modpacks. Whenever I run a modpack, the Minecraft window gets stuck on a white screen. I am running on a Macbook Pro on Mojave 10.14.4. Any advice on how to fix this? If needed, I can post a pastebin from my Technic console. Thank you!
    • By Davy2011
      So i've had this server from the looks for quite some years and it ran fine. But now when I try to play it, it starts up normally, then going to the world to boot it up, then BAM! It closes with "server closed", then just crashes just like that and throws me this error. I tried it with and without Optifine, yet it still throws the same complaint at me. I tried to remove any persky mods that was causing the problem, but nothing. I even updated every mod that was outdated using a mod that detects whats outdated and whatnot, yet it still did the same crash to me. Anything to do? And yes, I know its talking about Optifine not being compatible, but I don't know why it still crashes even with it removed. I've explained this all over and people just can't help. If nobody can help out on this, forget it, i'll just make a whole new thing and scrap this.
       
      Edit: I've already fixed it myself, thanks for the help.
       
    • By FemaleTophat
      My friend recently made a server on the modpack: Pixelmon Reforged. The server was pretty laggy, and I was having some problems rejoining, so I decided to go to task manager and force it to close, but after doing that, the modpack decided not to cooperate, and now it won't open at all. Other modpacks will open, sure, but when I click "play" on the modpack, it loads very quickly and then nothing happens. I can click play again, same thing. I tried deleting the pack and installing it again. Same thing. Please help? 
    • By Davy2011
      So i've had this server from the looks for quite some years and it ran fine. But now when I try to play it, it starts up normally, then going to the world to boot it up, then BAM! It closes with "server closed", then just crashes just like that and throws me this error. I tried it with and without Optifine, yet it still throws the same complaint at me. I tried to remove any persky mods that was causing the problem, but nothing. I even updated every mod that was outdated using a mod that detects whats outdated and whatnot, yet it still did the same crash to me. Anything to do? And yes, I know its talking about Optifine not being compatible, but I don't know why it still crashes even with it removed.
      crash-2020-08-18_02.51.45-server.txt
    • By brzi
      Hi, so I have a problem installing any modpack.. I tried reinstalling launcher, java, even tried a bunch of other java versions... I have a x64 system, here is a picture of my log
×
×
  • Create New...