Jump to content

Railcraft Error: Disconnected when railcraft is used


Recommended Posts

HELP!!! I run a tekkit classic server, and everything is pretty much normal and it runs fine. When I craft items, they appear in the outcome box, and they are visible in NEI. But when I try to take certain things from railcraft, like coke oven brick, out into Minecraft itself by crafting them or spawning them in, I am disconnected from the server!!! It just says Connection Lost: End of Stream. On the console, it says Than2000 (me) lost connection: disconnect.genericReason. the weirdest thing is, they appear on NEI, and in the crafting box; but it's when I take them into the world itself that I'm disconnected. It only seemed to be railcraft stuff, so I looked in the mods folder, and there wasn't any railcraft server file! I downloaded railcraft server 1.2.5 and put it in, but now the server won't start with "java.lang.NoClassDefFoundError: BaseMod" and a million other lines of junk. I've redownloaded tekkit and the server. Neither helped.  Please help!!! If anyone has had this error, please respond!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Eshi
      Im having issues with my technic mods loading. the green bar fills all the way then nothing. i have logs but i dont know how to work pastebin
      https://paste.ubuntu.com/p/Tswbmfnf8Z/ here are my logs
      Edit: i was using the rl craft modpack for my custom modpack and i tried to reinstall it now i cant reinstall it
    • By TEB005
      I just got a gaming computer and wanted to start playing with friends who use mods. I just created my Minecraft account (after Dec. 1) and it's a Microsoft accout. I didn't reliaze I needed to make a mojang account so I have a few questions:
      Do I need to use the laucher?
      Is there any word on if this will or can change?
      Any information is helpful as I have found nothing online.
    • By Brothermanbilly
      https://www.dropbox.com/s/t50apsbmboq3dww/modpack.zip?dl=1
      This is the link for the modpack on dropbox i'm using. Just keeps loading vanilla.
      Help
      followed this advice btw, not sure what i did wrong
    • By TVXD
      I can download them, but I can't open them. Anyone got an answer?

      (Pastebin logs: https://pastebin.com/MKgfyUKP )
×
×
  • Create New...