Jump to content

XxDNAxX
 Share

Recommended Posts

Okay so I've been playing a pure survival game and I finally reached the point at which I outgrew my starting home.

 

Whilst moving to my new home (already built), I emptied out the contents of my house and it's chests only to find that at the very least 1/16th of the items I had have now disappeared from existence. I was using the backpacks to transport my house items to my new home and I only stumbled across just how much I had lost or was missing once I noticed how little ingots I had having smelted them. Any help on this would be appreciated, really fuming, a lot of gametime I've spent on this survival.

Edited by XxDNAxX
Link to comment
Share on other sites

Okay so first off I went and built my new house way off in the distance and then travelled back to start transferring all my items to my new build. With 8 various backpacks on my hotbar I with a Tinker Construct Lumber Axe mined my chest knowing full well the items would drop to the floor. They did and I promptly started adding these items into the backpacks to once again free up my inventory. I repeated this over and over again until I filled the 3rd backpack and all my chests had been emptied, at first I questioned why so little of my stuff had been picked back up. I then questioned whether I had underestimated the size of the backpacks, neither of the two provided me with an answer, so in summary, I emptied all my chests and the items included using the Tinker Construct Lumber Axe, periodically added them to the backpacks. Finished that and realised I had lost thousands (in the very literal sense) of items.

 

In terms of what I had, I cannot even begin to list, I'm currently trying to locate so method of listing what had been dropped at that time but cannot find anything. There is honestly far too much to mention.

Link to comment
Share on other sites

It definitely wasn't a case of too many items on the ground at the same time?  We're not talking DSUs here right - just chests, and you didn't break them all at once?

 

Sorry if my line of questioning doesn't seem immediately helpful - I'm hoping it will be when I can work out what caused the item loss (that might point me towards a situation I can replicate with a known inventory and then I can look to see if there's any logs or anything to at least indicate what was despawned).  There are still some oddities with the P|R backpacks, but this is far worse than anything I've seen with them before.

Link to comment
Share on other sites

Nope, there weren't too many items on the floor, I break my chests one at a time and make sure to pick up all items before breaking another. No DSU's either, plain basic MC chests. 

By all means question away, any help is appreciated really, yeah I know of a few minor bugs with P|R Backpacks too but never this major before, don't normally use P|R Backpacks myself but in AOTBT I'm pretty limited for choice.

Link to comment
Share on other sites

I haven't used the P|R backpacks much recently - the tinkers one and my inventory have been enough but if I'd moved I'd have done the exact same thing.

 

I'll ask around too, I know a bunch of people who do use a lot of them (one in particular doesn't have much in the way of storage other than a dozen of the things in every colour) so hopefully someone knows something and I can check the logs if they lost some items at some point.

 

I'll try some tests to replicate it too, and I'll let you know if I come up with anything.

Link to comment
Share on other sites

Thank you very much, I tried myself to search my log for a list of the items that have been dropped to see if I could create a list of everything lost and then NBT Edit them back into my game but sadly no such luck, couldn't find a list of my items and certainly couldn't remember them all so back to square one.

Link to comment
Share on other sites

If you're using backpacks I know for a fact that they steal items. You can never totally empty them. I usually keep a block of cobble/dirt in any backpack so I can retrieve all of my valuables. 

This isn't exactly the truth. The PR backpacks won't allow you to move an item that takes up the same mirror slot of the spot in your hotbar that the backpack is in.. for example. if your backpack is in hotbar slot 8. whatever is in the backpack on the top row in slot 8 cannot be moved. If you move the backpack now after to slot 7, you can now remove the slot 8 item, but anything in slot 7 would be locked. and so on.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By declan0303
      ..
    • By Omega_Volta
      I was planning on using some mods, but when I opened the modpack I intended to use, it just shut down and sent me back to the launcher screen. 
      I've tried removing the mods, uninstalling and reinstalling the modpack, updating my launcher, updating java, and restarting my computer, to no avail.
      Down below is the log in pastebin:
      https://pastebin.com/y64AeY0t
    • By BloodScythe
      https://pastebin.com/kRLp5Y2Y These are the error msgs, I have already tried re installing the pack, restarting the launcher, updating the pack, any more ideas?
    • By NVRGP22
      Hello there. I have been fighting this issue for a while now, but now im mad enough to make a forum post about this. After 2 weeks, i still cannot find any way to solve this issue.
      I have updated windows, used DDU to delete my gpu driver, reinstalled my gpu driver, updated my bios, deleted then reinstalled every version and instance of minecraft, java and every launcher, Set the technic launcher to the newest version of java, oldest version of java. Tried running the program from an ssd, checked with another gpu, still nothing. I have sent the logs to the discord bot, but it found nothing out of the ordinary [ Im Matt Moody#0101 ]. I have no idea what is happening now.

      DxDiag.txttechniclauncher_2021-07-24.log
    • By CStan96
      I'm at a loss. I've been playing my modpack for a month now and after updating to 1.16.5, it fails to launch as it loads Minecraft assets. I managed to get it to launch once, but it was vanilla Minecraft.

      RAM: 8gb
      MC Version: 1.16.5
      Forge: forge-1.16.5-36.1.0-installer
       
      Pastebin won't work (404 error) so here's the error log:
       
×
×
  • Create New...