Jump to content

weired issue with energy cells


Recommended Posts

hi

i have a weird issue where my energy cells are not getting power. I have all the tabs set up correctly (blue for input orange for out) and i know my dynamo's are working as i tested the line with a redstone smelter and it worked.

i have attached a image of one section to show the tabs are correct.

uWMCedS.jpg?1?3754

Link to post
Share on other sites

Where are the energy cells? Test the power lines with a multimeter and make sure the line doesn't die out before getting to the energy cell. It acts a little similar to the way Redstone acts. Also try breaking and reattaching the power lines to the energy cells.

the cells are 1 cable away from the dynamo's. When i connect the cells the multimeter shows nothing bit when i connect the furnace it shows 80/t

Link to post
Share on other sites

make sure that you've set the INPUT level up to whatever power level you want, and then also check the OUTPUT and make sure it's up (just cuz). To do this, right click on the cell and the the input is to the left and the output to the right, click the plus button up to whatever you want and you should be good. This is from memory but that should be correct

Link to post
Share on other sites

make sure that you've set the INPUT level up to whatever power level you want, and then also check the OUTPUT and make sure it's up (just cuz). To do this, right click on the cell and the the input is to the left and the output to the right, click the plus button up to whatever you want and you should be good. This is from memory but that should be correct

This was the issue.

for some reason they were all set to 0. 

 

Thanks

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...