Jump to content

Weird issue with itemducts, is this normal?


Recommended Posts

So whenever I go to the moon via portal or rocket my itemduct sorting system no longer works. Items just sit in the sorting boxes and are never pulled. I have 2 sorting systems and both of them stop working. A small one and a massive one (think the Furturama Central Bureaucracy episode). Breaking some of the tubes and replacing them doesn't seem to work. Restarting the server works fine.

 

I figured this might be the size but the smaller one also stops working. I think I might need a chunk loader or something to fix it. I was wondering if anyone else has experienced this issue or something similar and if its worth reporting. I personally don't think t serious enough to submit a ticket but it would be cool to find a fix.

Link to post
Share on other sites

I found this as well, since my item system spans three chunks (use F9 to see where chunk boundaries are) I created three poppet shelves to keep each of the chunks loaded and it works fine. My hotbar stock of bread is kept at full with the item system, a stock keeper chip and that player inventory block (forget it's name).

 

Using the poppet shelves as chunk loaders also fixed problems I was having with item and fluid duct systems that spanned chunk boundaries.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...