Sign in to follow this  
epic_xwootx

How to get a Hack/Mine server going![Easy]

Recommended Posts

  1. Download the file linked above and unzip it.
  2. Grab an unmodified Minecraft 1.2.3 server jar.
  3. Be prepared to use your favorite archive editor (WinZip, 7Zip, etc)
  4. Drag the innards of "server" into the server jar.
  5. Drag the innards of "lib" into the server jar.
  6. Do NOT delete the META-INF from the jar!
  7. Place the jar wherever you want it.
  8. Copy the "spells" directory itself into whatever directory the server jar is located.
  9. Run the jar, and you're all set!

START SERVER WITH THIS http://www.mediafire.com/?tewybn7ndoiqx9y (server starter AKA atachment)

 

MOST RECENT AND UP TO DATE FORUM POST:

 

http://forums.yogscast.com/showthread.php?46534-mod-hack-slash-mine!-%28magical-loot-system-randomized-dungeons-and-more!!!

++++ http://www.mediafire.com/download/2lcw4ig8t0w1ria/hackslashmine0.6.4.6.zip ++++ H/M latest version.

 

Skype:ANDREIJUST4U

VHtUC.png

Fx9kB.png

zfoAz.png

y2oEg.png

YOhQK.png

XDOVM.png

vuvCR.png

jTYLG.png

Edited by epic_xwootx

Share this post


Link to post
Share on other sites

"Use the attachment to run the server if double clicking the server.jar didn't work!"

I have done everything successfully, but I encountered the the exact error stated above. I double click the server.jar but nothing happens.

Apparently the solution to this is "using the attachment".

I would really love to use this attachment. Where would I find this fangled attachment?

Share this post


Link to post
Share on other sites

anyone else getting this error "Failed to generate server properties,

at st. a (source file:29)

at st. b (source file:37)" and the last 2 lines keep repeating. Anyone?

Share this post


Link to post
Share on other sites

anyone else getting this error "Failed to generate server properties,

at st. a (source file:29)

at st. b (source file:37)" and the last 2 lines keep repeating. Anyone?

and also when im going to use the attachment, it just closes out immediately after i open it.

Share this post


Link to post
Share on other sites

[[EDIT]]-Okay for some reason I decided to re-try dragging the files inside the server file into my jar file (like I already did a million times, idk why I decided to try again), but it fixed it. I connected made a character and played on my server.

ORIGINAL-I just tried to make my own server. Everything is right. I have the 1.2.3 server, I followed all the directions, everything is as it should be, but when I try to connect to my server I get this-

7cK8Lxp.png

Share this post


Link to post
Share on other sites

Is it okay to click the jar file instead of the batch file, if when you do click the batch file that you get flashed by a cmd prompt screen that flashes too quick for my eyes to read?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this