Jump to content

Recommended Posts

Ok so this is my first post guys, here i go. 
 

So i have been quite slack on my reasonably large (500mb) tekkit world over the last year or so and just recently i've decided i want to start playing again. all my worlds had been previously backed up so i downloaded the client again, installed tekkit and COPIED my saved world into the save folder. Tekkit picks it up but on load gives a "Mod ID mismatch" error. quite a few of my mods and items are gone (ie my powersuit). Does anyone know how to get my world compatible with the newer versions of tekkit? i spent so much time in this world. cheers guys. much appreciated. 

Fwim

Link to post
Share on other sites

Depending on what version you are coming from, there are some custom conversion tools made by users with some coding knowledge, but I don't know of any gold standard to name.

 

Given the state of current Tekkit and the deep changes in 1.2.x, starting over is not such a bad idea unless you have some buildings/monuments that you want to preserve. As for stashed resources, much of the stuff will be lost in conversion anyway, and we do have some powerful tools for gathering resources now, even without EE2.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By YTDannydan
      So i made a modpack, and i have tried linking my file on several different websites, dropbox, MediaFire and Google Drive. but the modpack settings keep saying: "The modpack location you specified is not a valid zip file." can someone please help me? i want to make a server of this modpack in future but for the last couple days i have been struggling!
    • By seraphicsong
      I have a folder, inside are config, mods, and bin folders. The mods are in the mods folder, I have a forge installer renamed to modpack.jar inside the bin folder. I zip the config, mods, and bin folder and then upload them to dropbox. I take the download link from dropbox, and change the end number from 0 to 1. I put it in the modpack location of the edit modpack on the technic website. However, when i try to install the modpack from technic launcher, I get vanilla Minecraft when it opens. Please help!
    • By kiwisprite
      My friends and I have been playing on a Hexx rewritten 4 (beta) server for the past couple of days, but now when I go to open the modpack it says "offline" at the top. When I try to run it, it immediately stops. I tried uninstalling and reinstalling, but when I went to reinstall I got a popup that read "the modpack does not appear to be installed or is corrupted and is not available for offline play." I've tried reinstalling the launcher, deleting and reinstalling the pack, and even checked with a friend to see if they were having the same issue (nope!).  Does anyone know a fix to this?
    • By Eshi
      Im having issues with my technic mods loading. the green bar fills all the way then nothing. i have logs but i dont know how to work pastebin
      https://paste.ubuntu.com/p/Tswbmfnf8Z/ here are my logs
      Edit: i was using the rl craft modpack for my custom modpack and i tried to reinstall it now i cant reinstall it
×
×
  • Create New...