Jump to content

"Error in opening zip file" error message when opening my new modpack.


Recommended Posts

Hello.  I just created a new private modpack on the Technic Platform called SwaggPak for just me, my brother, and my friends to play.  When I try to start it up, I get the error message "Error unzipping a file for the following pack: Swaggpak.  Error in opening zip file.  Please consult the modpack author."  I've googled all over for a solution and haven't found anything.  I have no idea what causes this issue so I have no idea how to fix it.  That's why I came here.  This is my very first modpack so I don't exactly have very much experience in this type of stuff.  I've tried all the solutions that I've found on the internet and tried them all to no avail.  To my knowledge, I've made sure that the DL link is in the correct format, that the modpack.jar fle is not a .ZIP or .RAR file, and that the modpack ZIP itself is a .ZIP rather than a .RAR (I use winrar so...yeah).  The only other potential problem I could think of is mod compatability, but I'm not sure if that causes the error I'm experiencing, since most if not all of the mods I'm using are part of other big packs (like Tekkit and CrazyCraft) that work flawlessly.  I'll post a download link at the bottom of this post so that you can make sure that it's in the correct format and so you can get the ZIP file.  Also, one more thing: all the posts I've seen anywhere tell everyone to check the console, so I did.  It just says this: [b#439] Analytics response [installModpack]: 200.  I assume that means that there were no errors as there was nothing else and the 200 means so.  Thank you for reading this and if you have any suggestions on how I can fix my problem then please respond ASAP.  Thank you.

 

Modpack DL link: https://dl.dropboxusercontent.com/s/l7clbleqs5xjkhr/swaggpak.zip?dl=1

Link to post
Share on other sites
  • Discord Moderator
  • CodeChickenLib and ForgeMultipart belong in mods1.6.4 not the mods folder.
  • Your version of Project Red has known problems. Update to the latest version.
  • IDFix often just doesn't work as expected. In the case of your modpack it fails utterly. Run the pack once with IDFix in place and it will crash out. Disable IDFix and run again. The client will inform you that you have one block ID conflict which can easily be fixed. However, you'll have a large number of item ID conflicts which will need to be fixed.

As for why the pack isn't downloading you have not provided enough information. Please provide a link to your Technic pack page or the API URL.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Eshi
      Im having issues with my technic mods loading. the green bar fills all the way then nothing. i have logs but i dont know how to work pastebin
      https://paste.ubuntu.com/p/Tswbmfnf8Z/ here are my logs
      Edit: i was using the rl craft modpack for my custom modpack and i tried to reinstall it now i cant reinstall it
    • By TEB005
      I just got a gaming computer and wanted to start playing with friends who use mods. I just created my Minecraft account (after Dec. 1) and it's a Microsoft accout. I didn't reliaze I needed to make a mojang account so I have a few questions:
      Do I need to use the laucher?
      Is there any word on if this will or can change?
      Any information is helpful as I have found nothing online.
    • By Capio13
      A journey with next to no end!
       Modpack link:https://www.technicpack.net/modpack/edges-of-infinity.1770571
      Discord link:https://discord.gg/uCscFpNNkk
      Welcome to the Edge of Infinity, impossible you might think, but when you step into our modpack, it will seem all too real. Enjoy adventuring in the overworld finding unique biomes, dungeons, or go down below into the Nether which is more vibrant than ever, even The End is much more involved now.
       
      But The End isn't the end of the story, enjoy going to whole new dimensions, becoming a master at a certain skill, or even just becoming familiar with your class, which includes custom skills and spells for you to experiment with!
      This is a modpack for those people who feel tired of always hitting the endgame of modpacks and getting bored with them, but also don't have a lot of processing power for those huge kitchen sink modpacks.
      This includes famous mods such as Ice and Fire, Doomlike Dungeons, DivineRpg, and even AoA(Nevermine)!
      This modpack was also designed to help encourage exploration with mods such as Dungeontactics, Journeymap, and even Enchantingplus to disenchant all the items you find to make your current gear even better with unique enchantments!
      The main highlight of this modpack is the class system introduced by MKultra! Which lets you play classes such as being a Druid, a ranger, or even a nether mage! There are even more classes to play as and explore during your time exploring the realms!
      We have a full list of mods on the modpack listing above, and we even have a discord where you can report bugs and suggest features to be featured in future updates!
    • By Brothermanbilly
      https://www.dropbox.com/s/t50apsbmboq3dww/modpack.zip?dl=1
      This is the link for the modpack on dropbox i'm using. Just keeps loading vanilla.
      Help
      followed this advice btw, not sure what i did wrong
×
×
  • Create New...