xristieno

I have a question about Yogbox.

Recommended Posts

I been wondering about yogbox, how do you get your textbox up so you could manually go into creative mode? or is that even possible? because I noticed when your about to make a world you dont have the typical options to set up cheat codes and such. How can I enable this so I can mess around in a world?

Share this post


Link to post
Share on other sites

you don't have those options because yogbox is very old and runs on a much older version of minecraft.  I can't even remember if NEI is included in it, but if it is you can use that to enter creative mode. 

Share this post


Link to post
Share on other sites

I see, hm any advice?  yogbox has been really fun, just stuck looking for an item for research and wanted to try to get an item to test to see if it would produce what I thought it would x.x why I wanted to be on creative XD 

Share this post


Link to post
Share on other sites

well, if NEI is present you can toggle creative mode by click the "C" icon in the upper left when you open your inventory.  if you don't see anything like that, try hitting the o key.  if doing that does nothing, you're somewhat stuck.  I'm pretty sure it should have it installed though, most packs did even back then I think.

Share this post


Link to post
Share on other sites

its the yogbox that came with the technic launcher. it download its 1.2.1? I'll look around in it tho, maybe I am just being dumb. 

----

OH :D there a new one! I didnt know there was a 1.6.4 version. well went and added it to the launcher. should be much easier now :D

Edited by xristieno

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By HorACEEE
      hHello!
      Recently, i have had a huge need to play the original yogbox. I guess i just need to feel the wind of oldschool again, no other pack has given me so much fun. Unfortunately i am not able to play it. I obviously downloaded it, but it just won't launch. After i press play nothing happens, technic launcher doesn't hide as it should and the minecraft window isn't there at all.
      I opened the console and got this message:
      [B#402] File version.json not found in C:\Users\pawel\AppData\Roaming\.technic\modpacks\yogbox\bin\modpack.jar
      [B#402] java.io.FileNotFoundException: C:\Users\pawel\AppData\Roaming\.technic\modpacks\yogbox\bin\natives\lwjgl64.dll (The process cannot access the file because it is being used by another process)
      [B#402]     at java.io.FileOutputStream.open0(Native Method)
      [B#402]     at java.io.FileOutputStream.open(Unknown Source)
      [B#402]     at java.io.FileOutputStream.<init>(Unknown Source)
      [B#402]     at java.io.FileOutputStream.<init>(Unknown Source)
      [B#402]     at net.technicpack.utilslib.ZipUtils.unzipEntry(ZipUtils.java:95)
      [B#402]     at net.technicpack.utilslib.ZipUtils.unzipFile(ZipUtils.java:145)
      [B#402]     at net.technicpack.launchercore.install.tasks.UnzipFileTask.runTask(UnzipFileTask.java:59)
      [B#402]     at net.technicpack.launchercore.install.tasks.TaskGroup.runTask(TaskGroup.java:86)
      [B#402]     at net.technicpack.launchercore.install.InstallTasksQueue.runAllTasks(InstallTasksQueue.java:52)
      [B#402]     at net.technicpack.launchercore.install.ModpackInstaller.installPack(ModpackInstaller.java:42)
      [B#402]     at net.technicpack.launcher.launch.Installer$1.run(Installer.java:116)
      [B#402]     at java.lang.Thread.run(Unknown Source)
      [B#402] Starting download of with 3 tries remaining
       
      Is there anyone who knows a bit or two about yogbox and could help me? I'm looking forward to any solutions
      btw my java i okay, the most recent and 64 bit as it should be
       
    • By trimman
      I got back into Yogbox a while back, but after trying to add one mod to the list (NoMoreRecipeConflict), my game would no longer start and would give me the message that you can see in the image. After typing in the given link, https://ygsolder.visualfiredev.com/api/modpack/yogbox-20/6.4.9/?cid=6249122b-1c14-40ab-97b2-5bb741302b63 I received another error message. I tried deleting the modpack, and possibly lost my entire world in the progress unless there's a server backup or something, and I still have this issue. Any ideas?

    • By whipit43
      My grandson has just started to play Yogbox and loves it. He keeps getting message text on the screen and while in play mode and wants to get rid of it as it never goes away
      See atatchment...
      Any suggestions please and we would be very grateful .

    • By CCommons
      I recently tried to make a yogbox server beta server and when I click on run the server simply doesn't work. Could anybody please help me with my problem.