forntonio

Need help with Big Reactors!

Recommended Posts

--INTERMEDIATE KNOWLEDGE ABOUT THE MOD IS PROBABLY REQUIRED, OR MAYBE JUST A SMART PERSON ;)--

I found this cool-looking mod called Big Reactors and decided to download it (lol). I watched two tutorials, one of them mentioning a table showing different values that is very helpful when building a turbine.

It has a lot of information about it, the only problem is that I don't quite understand the table (what all the columns stand for and such).

 

If anyone could try helping me understand the table that would be highly appreciated.

Thanks in advance!

 

Table: https://docs.google.com/spreadsheet/lv?key=0As9dFXD_KM2CdGFhTUxOUGxMRlpERWtPMmtGT213bmc&toomany=true#gid=0

Share this post


Link to post
Share on other sites

Have you looked at the Youtube video listed in that spreadsheet? Might be a good place to start.

OMGWOW.. I'm totally blind ;) Thanks, I will look at it!

Share this post


Link to post
Share on other sites

Nope, but the most upper one is the worst as Coil, the lowest the best.

Also it says how many coils there are up top and where it says "N/A" means that you shouldn't use it that setup.

Share this post


Link to post
Share on other sites

this is the table I used to build the turbines I have in my world, so yeah I understand it.  took me a while though.

 

here's what you need to know:  firstly, ignore the 1st tab of this sheet.  the second tab is what you need.

 

secondly, on the second tab, it's broken down by material type.  the turbine is made up of 2 major parts, the blades and the coils.  the coils are not a special block, (I was super confused about this initially) the coils are normal blocks of metal like iron, gold, diamond, electrum, etc. placed in a ring around the turbine shaft.  so 1 coil = 8 blocks of some metal type = 81 ingots of that metal.

 

when you look at that chart, it lists #of coils, #of blades to run at low speed, the amount of steam you need coming in (measured in mb per tick), and the approximate energy you will get out of the setup it then repeats the # of blades, steam flow, and energy numbers for high speed.  the cells that are red indicate a required steam flow rate that is higher than the reactor can output and higher than the turbine can accept.  2000 mb/t is the absolute max from 1 output on a reactor.

 

so for instance, I just built a turbine the other day which was using enderium coils.  I used 4 coils and 70 blades, then set the flow limit on the turbine to 1732mb/t because I wanted a high speed turbine.

Share this post


Link to post
Share on other sites

this is the table I used to build the turbines I have in my world, so yeah I understand it.  took me a while though.

 

here's what you need to know:  firstly, ignore the 1st tab of this sheet.  the second tab is what you need.

 

secondly, on the second tab, it's broken down by material type.  the turbine is made up of 2 major parts, the blades and the coils.  the coils are not a special block, (I was super confused about this initially) the coils are normal blocks of metal like iron, gold, diamond, electrum, etc. placed in a ring around the turbine shaft.  so 1 coil = 8 blocks of some metal type = 81 ingots of that metal.

 

when you look at that chart, it lists #of coils, #of blades to run at low speed, the amount of steam you need coming in (measured in mb per tick), and the approximate energy you will get out of the setup it then repeats the # of blades, steam flow, and energy numbers for high speed.  the cells that are red indicate a required steam flow rate that is higher than the reactor can output and higher than the turbine can accept.  2000 mb/t is the absolute max from 1 output on a reactor.

 

so for instance, I just built a turbine the other day which was using enderium coils.  I used 4 coils and 70 blades, then set the flow limit on the turbine to 1732mb/t because I wanted a high speed turbine.

Oh cool, I get it now, thanks (btw just checked Whale Box and recognize ur name from there ;))!

 

So, if I want to use aluminum brass, I can make 8 coils of it, make sure it gets 1392 mb of steam per tick, have 56 blades and I will have 6,396.36 RF/t?

 

Also, a couple questions:

Can you have multiple rotors inside of one turbine "room"?

 

How do I make sure my reactor is able to output that much steam?

 

Can you have multiple rotors inside of one turbine "room"?

 

How do I make sure my reactor is able to output that much steam?

 

P.S: "if you read the rules you will hopefully never have to deal with me.  if you're too cool or too dumb for that, I'm sure we'll be great friends."

 

I did read the rules, I swear!! ;) D.S

Edited by forntonio

Share this post


Link to post
Share on other sites

your example is correct, that's how the chart works.

 

as for your questions:

1 turbine shaft per "room"

max size is 16x16x16 I believe, the ones I've built have been 9x9x16 IIRC.

as far as outputting enough steam, TBH I'm not sure.  the reactor designs are a bit more complicated because you have a lot more freedom with them.  personally I just built a fuck-off huge reactor with 2 2x2 fuel rod groups and 1 block of space between the rod groups as well as 1 block of space between the rods and the walls.  the result was a reactor that I still only use 30% of with 2 turbines.  you could say I went overboard I guess.  you don't need a massive reactor to get that kind of steam gen it turns out.

 

edit: it looks like this

93TIK.png

 

protip: you will need a lot of water to do this.  a LOT of water.  aqueous accumulators and fluiducts are just not up to the job of delivering 2000+mb/t of water.  if you have extra utilities, setup a liquid transfer node over an infinite spring, then add a bunch of mining and speed upgrades to it.  the throughput can go very, very high.

 

 

as for my sig, for quite a while I was spending most of my time playing whack-a-mole with a banhammer so it was fitting.

Share this post


Link to post
Share on other sites

I've seen your name on a whole lot of Whale Box threads so that makes sense.

Yeah, I've seen it's massive water usage ;)

But when both are filled, they will supply each other and I won't have to input more water, right? (As long as I don't set the turbine to dump all waste).

AFAIK, the enderium won't do anything if you have the reactor set to output steam, right?

Since you are really helpful, what mining system do you use? Laser drills (since you got a ton of power), or a movable mining system or maybe even manual? :o

Also, can I see your turbines?

Share this post


Link to post
Share on other sites

with my first turbine, I was able to disconnect the water supply and it worked like you are describing.  however, when I added my second turbine, it refuses to send the steam back to the reactor, forcing me to keep it supplied with water.

 

the ender in the reactor is still important for efficiency.  basically, the amount of steam you make is directly related to the amount of RF you would have made if it wasn't a steam producing reactor.  obviously, the fluid/blocks in the reactor are important for that and thus important for steam gen as well.

 

for mining, I've used multiple solutions over time.  right now, I do have a mining laser but I don't really like it.  you don't get all the cobble/dirt/sand/whatever that you would with a quarry, it's just not as satisfying somehow.  as such, I've recently built an AE powered world eating contraption that uses transition planes to consume the world from bedrock to surface.  it's.... large.  fun, though.

 

here's a couple more screenshots of my turbines.  one of them is mostly in a wall so the view isn't that great, but it is what it is.

 

turbine #1

37b29cb4e0.png

155f530ff3.png

 

turbine #2

96f0de7109.png

 

added bonus: reactor being filled with ender

932abc12dd.png

Share this post


Link to post
Share on other sites

with my first turbine, I was able to disconnect the water supply and it worked like you are describing.  however, when I added my second turbine, it refuses to send the steam back to the reactor, forcing me to keep it supplied with water.

 

the ender in the reactor is still important for efficiency.  basically, the amount of steam you make is directly related to the amount of RF you would have made if it wasn't a steam producing reactor.  obviously, the fluid/blocks in the reactor are important for that and thus important for steam gen as well.

 

for mining, I've used multiple solutions over time.  right now, I do have a mining laser but I don't really like it.  you don't get all the cobble/dirt/sand/whatever that you would with a quarry, it's just not as satisfying somehow.  as such, I've recently built an AE powered world eating contraption that uses transition planes to consume the world from bedrock to surface.  it's.... large.  fun, though.

 

here's a couple more screenshots of my turbines.  one of them is mostly in a wall so the view isn't that great, but it is what it is.

 

turbine #1

37b29cb4e0.png

155f530ff3.png

 

turbine #2

96f0de7109.png

 

added bonus: reactor being filled with ender

932abc12dd.png

 

 

Wow... What do you use to move the transition planes and make sure they get power?

Share this post


Link to post
Share on other sites

Wow... What do you use to move the transition planes and make sure they get power?

MFFS force manipulators move the whole thing.  I have an ME controller fed by a tesseract.  the controller is connected to the wall of panels via a single piece of dark ME cable. when the system is "on" the cable is active and the planes function.  all items are placed into an enderchest via a storage bus.  I have a Mk3 extractor from logistics pipes in my base hooked up to this chest, which sends all the items to my main ME network for storage/processing.  currently it moves every 10 seconds or so.  the only real problem is that it doesn't like liquids it turns out.  there's also the minor issue of multi second lag spikes on the server when it moves and eats hundreds of blocks all at once.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Keno_
      I tried creating a modpack, but when I try to open it in the Technic launcher it won't open. When I click play the launcher closes and then reopens. I looked through the logs to see if I could find the problem, but I'm not really sure what to look for. Can someone help me?
      Heres the link to the pack:
      https://www.technicpack.net/modpack/an-aberrant-magic-modpack.1482134
    • By FastClap
      Hello im posting this thread looking for some help i downloaded the technic launcher yesterday and tried to download mod packs. when i go to load one it will not load 'minecraft assets' then proceed to close then re-open the launcher. i have looked up solutions but none have worked i am on windows 10. literally bought my PC yesterday i have 64bit java  aswell and even tried resetting my java and also tried to run the launcher as an administrator  nothing is working can someone please help fix this issue? i dont know how to copy the link so here are the recent logs.. [B#407] 2019/07/08 19:06:10 [INFO] Console Mode Activated
      [B#407] 2019/07/08 19:06:11 [SEVERE] java.io.FileNotFoundException: File 'C:\Users\Patrick\AppData\Roaming\.technic\assets\launcher\OpenSans+Cyberbit.ttf' does not exist
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at org.apache.commons.io.FileUtils.openInputStream(FileUtils.java:299)
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at net.technicpack.ui.lang.ResourceLoader.getFontByName(ResourceLoader.java:76)
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at net.technicpack.ui.lang.ResourceLoader.getFont(ResourceLoader.java:318)
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at net.technicpack.ui.lang.ResourceLoader.getFont(ResourceLoader.java:314)
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at net.technicpack.launcher.autoupdate.TechnicRelauncher.buildUpdaterTasks(TechnicRelauncher.java:114)
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at net.technicpack.autoupdate.Relauncher.runAutoUpdater(Relauncher.java:97)
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at net.technicpack.launcher.LauncherMain.main(LauncherMain.java:198)
      [B#407] 2019/07/08 19:06:11 [WARNING] Unable to load users from C:\Users\Patrick\AppData\Roaming\.technic\users.json because it does not exist.
      [B#407] 2019/07/08 19:06:11 [INFO] Starting download of http://launcher.technicpack.net/resources/OpenSans+Cyberbit.ttf, with 3 tries remaining
      [B#407] 2019/07/08 19:12:26 [INFO] Expected MD5: 94a9d4cbcb9ceaa25000fa303fa81acc Calculated MD5: 94a9d4cbcb9ceaa25000fa303fa81acc
      [B#407] 2019/07/08 19:12:26 [INFO] Starting download of http://launcher.technicpack.net/resources/Raleway+FireflySung.ttf, with 3 tries remaining
      [B#407] 2019/07/08 19:19:58 [INFO] Expected MD5: b62087eb4b11746987c800c0512890ef Calculated MD5: b62087eb4b11746987c800c0512890ef
      [B#407] 2019/07/08 19:19:58 [INFO] Starting download of http://mirror.technicpack.net/resources/aether-dep.jar, with 3 tries remaining
      [B#407] 2019/07/08 19:21:49 [INFO] Expected MD5: EBF34784444ABCB976F77C9E23692057 Calculated MD5: ebf34784444abcb976f77c9e23692057
      [B#407] 2019/07/08 19:21:49 [INFO] OS: windows 10
      [B#407] 2019/07/08 19:21:49 [INFO] Identified as windows
      [B#407] 2019/07/08 19:21:49 [INFO] Java: 1.8.0_211 32-bit
      [B#407] 2019/07/08 19:21:49 [WARNING] Unable to load users from C:\Users\Patrick\AppData\Roaming\.technic\users.json because it does not exist.
      [B#407] 2019/07/08 19:21:50 [WARNING] Unable to load installedPacks from C:\Users\Patrick\AppData\Roaming\.technic\installedPacks because it does not exist. 
    • By Souppey
      I keep trying to run MIANITE REBORN OLD and the mod pack will load to about 28% and says "Pre Initializing Loading Forge Microblocks" and then it will crash. Help bc i wanna play a server with friends. Thank you!!!
       
      pastebin: https://pastebin.com/3gixkwEr
    • By MONOCHROMATIK
      Hi everyone.
      I've been trying to login to the actual site itsself but i've forgotten the login digits.
      then i go attempting to turn of 2FA but it needs a recovery code, which i never got.
      Is there anyway to get a new code and/or set of digits? if so please let me know. Thanks!
    • By Meeshy
      in more detail, Technic was working fine, something bugged in my computer where twitch completely crashed and died randomly and forced me out of MC, going black screen. once it stopped (happened for not more then 30 seconds) it resumed to the launcher which would (like other crashes) start, exit the launcher and not manage to open the actual game, then the launcher re-appears. trying again gives the same result. I've lowered my  allowed ram which has fixed the problem before. I've completely deleted all Technic stuff and reinstalled still the same results. 
      here are the logs: https://pastebin.com/xDMxrtYX
      (past when i downloaded the modpack i use)
       
      EDIT: deleted and reinstalled java 8, but to no avail