Jump to content
  1. moist_e

    moist_e

  2. smartser

    smartser

  3. the_johnyob

    the_johnyob

  4. cookiescream_ceo

    cookiescream_ceo

  5. mike1480

    mike1480

  6. Gamershelp

    Gamershelp

  7. JakeDDAwesome

    JakeDDAwesome

  • Similar Content

    • By AlexKoyomi
      When I click in install, it does something for a second and then just appear the options to "Delete modpack" and "install".
       
      https://pastebin.com/KpRY4efn
    • By PyroSweets
      My friends and I made a custom modpack with all our favorite mods in 1.12.2. I was having some issues with the modpack.jar that made it run vanilla and I fixed it, but now the modpack doesn't even show a java client or loading screen before crashing. I posted a day or two ago on reddit and was told to delete some iffy modpacks, but that only makes it run vanilla again. Any ideas why this is happening?
      Crash Log: http://dl.dropboxusercontent.com/s/wkv06mn3wna9hbv/techniclauncher_2020-05-31.log
      Modpack: http://dl.dropboxusercontent.com/s/ndyuw1g8t38xkde/POGWORK.zip
      Technic Page: https://www.technicpack.net/modpack/dillons-cult-pack.1697994
    • By Hedrixz
      Hello, I've never created a modded server and I'm not sure how to do it.
      I've downloaded the serverfiles and I'll it'll be hosted on a proper serverhost and not locally.
      My questions are:
       
      -How to set up
      -Am I able to use with bungeecord and if so, how?
      -Am I able to install things such as Essentials in any way?
       
      I'd be greatly appreciative if anyone could link me to a couple of articles or explain how to do some of these, thank you!
    • By Mincelad
      My friends recently got a Technic modded server and i got everything downloaded fine and all is well. However the thing is whenever i try to join the server it spends about 20 minutes loading or logging in and then eventually it will say something along the lines of "The connection was forcibly closed by a remote host" and ill be taken back to the join screen. Or sometimes the game will just crash. The same occurs on single player worlds when i attempt them. Is this just my pc being shitty or is there something i can do to fix this? (Also sorry if i posted this on the wrong forum/page im new to this stuff and am still sorting it all out, if theres any more information needed for this let me know!)
×
×
  • Create New...