Jump to content

Add new pack and setting problem


Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By CommanderPrimeYT
      Hi,
      I have just recently upgraded to windows 10 from Windows 8 and I have had to reinstall technic. Technic opens and runs fine and I installed Attack Of The B Team and have it 4GB of ram to run with and it started up fine. The problem is when the laucher opens minecraft it instantly says not responding and stays there until you force it to close with task manager and because I have to do this there is no crash report in the technic folder. I have tried reinstalling both the launcher and B Team but nothing seems to be working. I have the correct java installed as well as I tried reinstalling that as well. I have tried instaling other modpacks and the same thing happens but in different forms I.e crashes when loading mods. I have tried just about everything I can think of so any help would be appreciated 
      Thanks
      -CommanderPrime
    • By ifixthings
      Hello All.
      Recently i just got a new computer and downloaded Hexxit. The program itself runs as expected (for the most part), however when i go to close out of it, Java (the dreaded "Java platform SE Binary") stops responding. I am then forced to deal with all of the force quit/not responding/task manager bullshit in order to close it. Has anyone else experienced this problem and/or can anyone help me out? Any suggestions would be appreciated. As I said before, it's a new computer, so it has the most current versions of Java. It's a gaming computer, so I know for a fact that it has sufficient amounts of RAM and a powerful enough processor. Again, any suggestions would be greatly appreciated. 
      -ifixthings
    • By meashling
      Hi i would really appreciate anybody to help me out as i was working on a world for a long time (On tekkit legends) with a quarry, filtering system and i just begun working on my oil purification and energy system when suddenly it started saying not enough allocated memory. I went and check my hard drives but there was more than enough space on every hard drive (Around 30 to 40 gb free on 5 different hard drives) so i relaunch the game and it works this time. I close the game and then open it a couple hours later but every time i try to open it it freezes on the MOJANG title and just sits like that for ages until it finally says (Not responding) on the window. I also tried to download the Sphax pure bd craft texture pack for tekkit legends (x128, with the orignal and the patch for tekkit legends) and i followed a tutorial video on how to do it, it appears on the resource pack page and when i select it and click done the game freezes and crashes every time. Also tekkit classic dosn't work so i was forced to play tekkit legends but i don't mind to much but now NEITHER WORK. Idk what to do and i might have to reinstall the launcher or delete the pack and reinstall it but i don't know how to locate my world and i don't want to start all over again. Please seomeone help me.
       
      Here is my log to help maybe solve the problem
       
      http://pastebin.com/CvNGuwLx
       
      Thanks for your time i would appreciate any help.
       
      k
    • By Balomew
      Just what it says. I added DecoCraft 2, gave my first official update to the modpack, and suddenly every single time a new world loads, it immediately crashes. I'm not patient enough to wait for it to respond (again). It's probably something silly that I missed. My modpack's name is The Doctor's Apprentice. Here's a link: http://technicpack.net/modpack/the-doctors-apprentice
       
      I can't figure out why it's not working, so maybe someone else here on the forums can. Thanks in advance.
    • By XxMurdertrampxX
      Having issues with loading any modpacks other than tekkit lite. I've reinstalled technic numerous times and no changes. Ive set the launcher to use 5gb of my 16 gb PC and i'm using java 8 update 45. the two modpacks i've been trying to launch (serendipity unlimited and technolution advanced) just load up and I get "no responding" very rarely do I get a crash report.
      Here is a crash report of one of the modpacks: http://pastebin.com/3Uxxzxcp
      Here is the technic launcher log: http://pastebin.com/76mgAup1
×
×
  • Create New...