Jump to content

Recommended Posts

Ok so last night a friend and I were on Tekkit playing on a server i made. Suddenly my house lost power for a few hours because of a storm. I woke up this morning to turn on everything after the power has been restored and my server is not working properly. Can someone please help? We have had a lot of time put into this server and i would be pretty pissed to see it all go to waste. I have listed below what my Command prompt is saying to me. I dont really understand it. All i know is how to start it and how to stop it. Thanks.

 

ALSO i just tried to reload the mods. Re downloaded the sever and replaced the mods folder bin and config. Which worked and i got to connect to the server but as soon as i put the old world folder back in that has all the stuff i cant connect. Is the world folder corrupt? Please help.

 

Here is the Crash Report. http://pastebin.com/Fr9SvDLh

Here is the Command Prompt. http://pastebin.com/RfK3gmF0

Edited by yz238
Link to post
Share on other sites

World corrupted. You can either start over or try fixing it with MCEdit or something similar, which involves finding what is broken and editing it out.

Another alternative: Make backups of your world often, and revert to the last one when this happens. Minecraft does not fail gracefully on crashes.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By YTDannydan
      So i made a modpack, and i have tried linking my file on several different websites, dropbox, MediaFire and Google Drive. but the modpack settings keep saying: "The modpack location you specified is not a valid zip file." can someone please help me? i want to make a server of this modpack in future but for the last couple days i have been struggling!
    • By GamerPro1555
      sooooo i wanted to download a modpack but it says "error downloading data from the pack:insert_name_here
      failed to download insert_link_here please speak with the authot of the modpack" or something along the lines
      Help anybody??
    • By seraphicsong
      I have a folder, inside are config, mods, and bin folders. The mods are in the mods folder, I have a forge installer renamed to modpack.jar inside the bin folder. I zip the config, mods, and bin folder and then upload them to dropbox. I take the download link from dropbox, and change the end number from 0 to 1. I put it in the modpack location of the edit modpack on the technic website. However, when i try to install the modpack from technic launcher, I get vanilla Minecraft when it opens. Please help!
    • By kiwisprite
      My friends and I have been playing on a Hexx rewritten 4 (beta) server for the past couple of days, but now when I go to open the modpack it says "offline" at the top. When I try to run it, it immediately stops. I tried uninstalling and reinstalling, but when I went to reinstall I got a popup that read "the modpack does not appear to be installed or is corrupted and is not available for offline play." I've tried reinstalling the launcher, deleting and reinstalling the pack, and even checked with a friend to see if they were having the same issue (nope!).  Does anyone know a fix to this?
×
×
  • Create New...