Jump to content

Attack of the B Team [Server] [Whitelist] [No Plugins] [No Banned Items]


Recommended Posts

IGN: ew23875

Skype: minecraft-monster123

Age: 15

Why You Want To Join: I love modded servers but most items are banned which sucks so whitelisted servers i trust as not many hackers or people will be on i love helping people build or doing something and by god i love this modpack.

Experience In Attack Of The B-Team Mod Pack: I have been playing for about 7 months i know about almost everything im great in Fossil and archeology mod the best but everything else im alright with too.

Link to comment
Share on other sites

  • 2 months later...
  • Replies 51
  • Created
  • Last Reply

Top Posters In This Topic

IGN : c_h_i

Skype : davey.bowen

Age : 13

Why you want to join : I play CS:GO, but I've been getting bored of it. I know you personally, but you started hating me, and I don't know why. This is HMRHD, and I'd like to come on the server and make up the ruined relationship. I am excited to get working with thermal expansions, and tinkercraft. I hope you will let me on.

Experience in the Attack of the B Team mod pack : I know you, and you have guided me through the basics of AOTB, I know most things about the modpack, but I'm looking to learn more.

Link to comment
Share on other sites

 Share

  • Similar Content

    • By Grexxity
      Hey come checkout my tekkit classic server. I put a lot of work tweaking out all of the bugs and trying to make it so players have the best tekkit classic experience. Also I am not using a "Fake Player" plugin to simulate there are a bunch people on the server *cough *cough mc-complex. So I hope you come and check it out!
      My main reason for creating this server is to bring back one of my favorite mod packs back.
      Ip: tekkit.dragoncraftmc.net
      Discord: https://discord.gg/H9e6MVRTEv
    • By declan0303
      ..
    • By Omega_Volta
      I was planning on using some mods, but when I opened the modpack I intended to use, it just shut down and sent me back to the launcher screen. 
      I've tried removing the mods, uninstalling and reinstalling the modpack, updating my launcher, updating java, and restarting my computer, to no avail.
      Down below is the log in pastebin:
      https://pastebin.com/y64AeY0t
    • By NVRGP22
      Hello there. I have been fighting this issue for a while now, but now im mad enough to make a forum post about this. After 2 weeks, i still cannot find any way to solve this issue.
      I have updated windows, used DDU to delete my gpu driver, reinstalled my gpu driver, updated my bios, deleted then reinstalled every version and instance of minecraft, java and every launcher, Set the technic launcher to the newest version of java, oldest version of java. Tried running the program from an ssd, checked with another gpu, still nothing. I have sent the logs to the discord bot, but it found nothing out of the ordinary [ Im Matt Moody#0101 ]. I have no idea what is happening now.

      DxDiag.txttechniclauncher_2021-07-24.log
    • By redluni
      Last year I created 2 modpacks on 1.12.2 following advice from this post: How to make a Minecraft modpack – Platform Help Center (zendesk.com) . Today I decided to create another one and did the same things as last time, now however when I start the game on technic platform forge does not load so it just a vanilla 1.12.2, I have checked the files and everything is there. If anyone could help me I would be pleased. This is the modpack: BProjeto 1.0 - Technic Platform (technicpack.net) .
      Thanks in advance.

Announcements




×
×
  • Create New...