Jump to content

HELP| Custom modpack suddenly doesn't work

Recommended Posts

I have a private modpack:


It work all fine, and I also played on a server with a friend a little while ago.

Yesterday I tried to update it.

I first tested it on my computer, both server and client, and they work.

So I uploaded it to dropbox, copied the right link (I know which), and updated the modpack page.

But when I tried to update (in technic launcher) I got an error.

I also try removing the pack and reinstalling, but I still got the error.

So I rolled back to the version I used to play with my friend, but I still get this error!

And in dropbox I clicked share>get link>right click download>copy link.

For some reason it suddenly stopped working!


This is the error:


Please help me!

Edited by omrizod

Share this post

Link to post
Share on other sites
This topic is now closed to further replies.

  • Similar Content

    • By CoolDrake
      Ok i tried to download a mod i did then i tried to play it {ps i'm on mac}  and then it said i unsupported version and i can't switch my version to 1.12 so i need help fixing it to 1.12 instead of 1.13.2
    • By terminatorztc
      So I'm not really sure what even happened all I know is that I tired to run Tekxit 3 LE Official. When it didn't run a tested multiple other packs including Attack of the B-Team, Blightfall, Tekkit, ect. None have been able to even open. The launcher flickers then almost resets like it never was launching in the first place. I tried reinstalling the pack and launcher, even a complete check on my PC. Specs have nothing to do with it I have 12gb of RAM also nothing should be conflicting with the program. I'm honestly at a loss for words as this is nothing like I've ever seen. I've tried just about everything reinstalling Java was something I tested but to no avail. I tried researching my problems hoping someone had the same issues but I only find outdated sources and after updates I dont trust their solutions. It may also be well to inform everyone that the modpack did initially work but i tired downloading another modpack which was RLCraft but that didnt open and now im here(I now only have Tekxit installed and still wont run).
      Edit: Almost forgot crashes when "installing minecraft assets"
    • By YESE
      When I press install on a modpack, I can't download the modpack because after I pressed install a button that says delete mod pack right beside the mod pack
      My modpack that i created is only loading vanilla and not forge and i've looked all over the internet and found nothing about it. https://www.technicpack.net/modpack/avatarage-of-the-blockbenders.1716798
  • Create New...