Sign in to follow this  
flo_miron

after login problems

Recommended Posts

hello to everyone :D

 

i just managed to do a private server with my cousin and finally, after some problems to put the server online for him, he can login on the server

and i can too so till now everything good :D

 

but the problem is after he logs in, he sees the world and after that black screen

he sees me and then black screen,, but he has no crash 

if he watches his coordinates it results that he's falling under the world

his y coordinate reaches -20.000 and going down

 

but i see him near me, he results on the server and even moving sometimes

 

for a short moment after that it worked and we played together but after he died and respawned it became the same black screen and falling again

 

 

 

the problem is that he has a good connection for the internet and he has a 4 giga ram dedicated for the game from technic launcher

so why is it happening for him?

 

 

(for me everything ok)

 

 

any solutions?

 

 

thanks for the attention :D

Edited by flo_miron

Share this post


Link to post
Share on other sites

world not loading is an issue often from the internet connection being bad (even if its a good general connection, doesnt make it a good connection to the server) or security applications (anti-virus, firewalls, etc) are getting in the way.

Share this post


Link to post
Share on other sites

it can do with location. players can have great internet, but location to where the server is hosted from and things start to interfer, causing issues with the connection to the server which can lead to the world not loading. Most of the time players can just wait a minute, and it will fix itself. Even the BTeam (generikb) has this problem when playing on the bteam server.  I have a server hosted in the US, and uk players, even if great internet, get world lag. While US players and even me, in NZ get none. Location, firewalls, other internet programs open at the same time (including skype) can all cause connection issues when it comes to loading worlds and lag on servers.

Share this post


Link to post
Share on other sites

thanks for the info

 

so it's a internet connection problem

we'll try to resolve that

 

thanks for the solutions 

i thouthg could be a server problem :D

Edited by flo_miron

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this