Jump to content

Recommended Posts

So I was playing the Ultra Modded Survival modpack and everything was fine but when I went to go into a different dimension, the window closed and the launcher came back up as if I closed the window. Now when I try to load the modpack, it loads all the way to the main menu then it freezes and the window closes and the launcher comes back up. What's causing this? I have enough ram to run the game so I don't understand what's happening

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By aron9forever
      Hello, so i have been building on my tekkit classic map and while i was building, minecraft crashed with "Saving Chunks" screen. When i went to rejoin, it said "Simulating the world for a bit.." and after that "Saving chunks" and white screen.
      My techniclauncher log:
      https://privatebin.net/?e3752af48fe736a1#873mR1KLxx8hPqXt
      ______
      I FIXED IT! THE ISSUE WAS THAT I HAD SOME BROKEN ENERGY TELEPORTERS!
      if i remember correctly, i made this before the game crashed. https://prnt.sc/tk5lq4
    • By The1Tiger
      Hey, I've been playing Pixelmon Generations Official for years now - great modpack, I'd check it out - and my friend decided to join me. He downloaded it - fine- and loaded it - fine. However, upon trying to create a singleplayer world for himself, it crashed whilst loading the world. He then tried to join a server with he same outcome - upon loading the world, it crashed. 
      We both are highly confused. Any way to fix this?
      2020-04-20-1.log.gz
      Here's the log - we hope this helps
    • By LonkaGaming
      Your world is save in %appdata% .technic>modpacks<select your modpack<saves
    • By Butters915
      I know that a few others have reported the problem, but I have not found any solution with me and my friend's world. When we started the world, there were almost no problems with falling through the world or lag or anything. As we progressed, though, this problem got worse and worse, starting with when I died I would fall though the world for 10-20 seconds, and I would spawn back in with little to no problems. This has now gotten to the point where I cannot play on the server because I would be falling through the world and into the void. Once I let it sit for a while and it took almost 30 mins for me to load in, but I was immediately killed, leaving me to fall through the world. We use hamachi to play together and both have pretty mediocre internet, both staying around 6 Mbps on an average day. Also, we both have around 6 gb of ram allocated to technic, so that is not the problem, as we have both tried lowering and increasing ram. Any help would be great!
    • By Boi123
      Hello, my game after I create new world and start it when it load it crashes and says this "A fatal error has been occured, this connection is terminated ". This happens in singleplayer and multiplayer.
      Modpack im playing "Mianite reborn"
      Does somebody has a solution
×
×
  • Create New...