Jump to content

Issues when trying to load a modpack


Recommended Posts

So I was playing the Ultra Modded Survival modpack and everything was fine but when I went to go into a different dimension, the window closed and the launcher came back up as if I closed the window. Now when I try to load the modpack, it loads all the way to the main menu then it freezes and the window closes and the launcher comes back up. What's causing this? I have enough ram to run the game so I don't understand what's happening

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Umbreon118
      For some reason my modpack won't load mods when I start it up, it just cuts to vanilla.
       
      I am hoping that one of you wonderful people can find issues that I have missed.

      Here is my dropbox for the modpack, https://www.dropbox.com/s/rnnzusyjyp8z2w8/Pokemon.zip?dl=0 
      Before anyone says it, I have double checked by reinstalling all the mods off of curseforge to insure they are from a reliable source.

      I hope to hear solutions or suggestions soon.

      Thanks
    • By Plowmanplowbro
      First of all, i apologize if this is the wrong place, i couldnt find a help section in the search. and im in desperate need of a solution. 

      So i followed a tutorial to publish a pack to technic, it downloads everything fine but minecraft itself doesnt load with the mods. 

      here is the link: http://dl.dropbox.com/s/6mes1106tcic227/Soffcraft.zip

      please tell me what i did wrong, i have people waiting on me to finish this. 
    • By Justous
      Hi everyone,
      Despite my best efforts and reading several previous posts from this very form, my modpack keeps launching as if forge isn't installed. The mods and config folders and filled out and the modpack.jar is present in the bin folder upon install, but something just isn't happening. It seems like there must be something really obvious I'm missing...
      Here's a link to my modpack's zip: https://www.dropbox.com/s/m9pxkwagken6o02/muscraft.zip?dl=1
      Anyone have any idea what is wrong?
    • By voodoo12
      So I'm no stranger to creating a modpack on technic platform, and believe I've done everything correctly. 
      But a problem always seems to find it's way to me. I start up Minecraft on the launcher but the modpack starts up in Vanilla 1.12.2 as opposed to Forge 1.12.2 (the version it's meant to start up in). I've read that people have created a sub folder containing the bin, config, and mods file so i corrected that issue, but it's still happening. 
      Link to modpack on technic: https://www.technicpack.net/modpack/furgus-voidos-modpack.1734203
      Modpack on Dropbox: https://www.dropbox.com/s/3tr3m272pkwam34/Project%20Survival.zip?dl=1
       
      Thank you!
    • By Sakitek12!2
      So. I tried making modpack for me and my friends, but apparently, it isn't working. It starts normaly, but mod's won't load. Minecraft version is 1.12.2Links:

      Dropbox: https://www.dropbox.com/s/4y12dgfo6aifg4d/Modpack yes.zip?dl=0

      Pack https://www.technicpack.net/modpack/modpack-yes.1730492

      Thanks for any help. I tried doing what you guys said in other thread, but it didn't work for me 
       
×
×
  • Create New...